Problem backing up Freedomland

vbimport

#1

I am trying to backup “Freedomland”, and I use AnyDVD and CloneDVD. CloneDVD gives me a “Cyclic Redundancy Error” and tells me that I need to clean the disc surface. Since the disc is brand new, cleaning the surface won’t help. I had the same problem and was unable to backup “Fun with Dick and Jane”. Does anyone have any suggestions or ideas? Thanks in advance for any help you can give.


#2

Have you tried cleaning the dvd lens of your drive? Also it should be noted that sometimes you will see that error if the software you are using can’t break the copy protection. Just to let you know I just backed up my copy of Freedomland using DVDFab platinum and it came out great. I used to get this same error message sometimes when I used DVDShrink. Another thing to keep in mind is that there can very well be something on the dvd movie itself but it’s so small that the naked eye won’t see it and if you play it on a regular dvd player (not on the computer) it will play fine. However the lens on the dvd burner on your computer is a lot more sensitive and can pick up this small defect.


#3

There is even the possibility of a defect in the manufacturing of that DVD. That is to say, one bad one may have slipped though. I have had this happen once before where no ones drive could read a movie successfully. I have had success ripping this movie though. If possible you could try another copy of the movie to make sure. I would do this last though. First I would run through the things that BRAVADOCA suggested.


#4

What version of clonedvd and anydvd and what dvdwriter are you using?? There are at least 2 other threads on freedomland maybe you can look at them.


#5

I believe it to be a playback issue with the type of player you are using.
I backed up my copy of freedomland using Anydvd 5.9.6.2 and CloneDvd 2.8.9.9. This copy will play in my sony dvp-ns715p, my philips dvp-642, will not play in my sony dvp-ns575p, and will not play in my sony dvp-ns425p.
I am able to watch the coming attractions, but when I try to select between wide screen and full screen, the dvd freezes.


#6

I also get the exact same error when using dvd fab and dvd shrink. I have also tried the newest version of anydvd with no luck. At first I thought it was a bad dvd from netflix, but my second dvd hangs on the exact same spot. I have an LG 4166 with firmware 1.02. I can’t find anything that would tell me what the heck is wrong. I tried using any dvd’s internal ripper and that didn’t work either. Im guessing at this point that the problem is related to the type of firmware or the drive itself…(my drive works flawlessly otherwise). Plz help…this is driving me nutz…any’s ripper just hangs up and goes forever…
Thanks…


#7

It is illegal to copy DVD’s that you do not own. You posted about Netflix once before.
http://club.cdfreaks.com/showthread.php?t=184882

Two posts; two blatant admissions of illegal activity. You have not joined a forum that is a haven for pirates. You joined cdf. Please follow the rules. Nobody will help you if they wish to remain members of cdf.