Problem at end of burns

vbimport

#1

Hi all,

I have a strange problem with my litey 851s, and now with my new philips 1640.
It seems every burn I do has really high (greater than 200 and more often over 1000!) PI errors right at the end of the burn.
I have tried several FW with my Litey to no avail, and the media I am using is Bulkpaq printable DVD+Rs and TDK Printable DVD-Rs.
This has happened on many burns (over 20 now).

I thought it was just a problem with my liteon but it seems my philips writer has the same problem.

Could this be a Hardware setup or software issue?
I am using the latest version of Nero burning ROM.

Any help or suggestions would be much apprecitated.


#2
  • edit *

sorry, posted in wrong thread :smiley:
how do I delete the post?


#3

Please read the FAQs in the [thread=118794]Recording hardware forum[/thread] and [thread=109986]this forum[/thread] and the annoucement at the top of this forum as well. :slight_smile:

You need to tell us the media codes of the media you are using, how you are burning them, what OS, how the drives are connected to the system and what firmware versions you have used. You also need to attach scans of the burns you have done so far and supply a Nero Infotool report about your system. :wink:


#4

I have read ALL the Faqs and most of this forum!

Haven’t found anything that helps. DMA is enabled so it isnt that.

Apologies for not including the scans and exact media codes I will add these later (when I get home from work :wink: ), the TDK DVD-R I am using is TTG02 I think.

My OS is Windows XP64 (thats the 64 bit beta version of XP). I dont think this is the problem though as I used to get good burns with ricoh media but run out of those :frowning:
The litey drive is connected as master on the primary IDE, with the philips 1640 as slave.
I have tried every , and I mean EVERY liteon FW with no affect.
I have also reset the eeprom.
Will add the info tool later as well :wink:
But any hints in the meantime would be appreciated.

Thanks for any help you could offer CodeKing.

System Specs:
MoBo: MSIK8T Neo FIS2R
CPU: Athlon64 3200+
Memory: 2 x Kingston PC3200 CL3 512Mb
HDD: Seagate 160Gb SATA
Video card: PNY Geforce FX 5600
PSU: Sirtec 420w


#5

Nice system :). It sounds like a media problem if your Ricoh media used to burn alright. Shame you didn’t stick with good quality +R media for the Liteon ;).

1/ I’ll wait to see your scans but I think you will have to do a strategy swap on the TTG02 to the TYG02.
2/ Make sure you have ASPI 4.60 installed (not 4.71)
3/ Defag your harddrive.
4/ Make sure there is no sign of a buffer underrun occuring (led flashing constantly yellow during the burn).
5/ Remove the NForce IDE drivers if you have them installed.


#6

Ok,

I have tried the strategy swap already for the TDK media which is actually TTG01 for the TYG02 but that didnt work.
There is no sign of any buffering problems when burning.
Attached is the infotool report on my system.
There is only the nero ASPI installed as no other is available for win XP64 currently.
The Media I currently have (with only bad results) is:
BulkPaq Printable DVD+R: PRODISCR02
TDK printable DVD-R: TTG01

Scans below both burned on the philips 1640 and scanned on the liteon 851s FW GS0P. I get similar results with the litey burns, possibly worse.
1st is of the PRODISCR01
2nd is the TTG01




#7

Just in case the Liteon has a read problem. Try doing a Nero CD-DVD Speed transfer rate test, on the above discs, but this time do the test use the Philips 1640 drive.


#8

Ok Don’t know what this indicates but here you go transfer rate tests for the discs above done on the 1640…

1st is for prodiscr01
2nd for ttg01




#9

Might be worth clarifying that its the Nforce IDE drivers you should remove, not all the Nforce drivers (Sound, AGP, memory etc) !


#10

I don’t have the NForce drivers installed as my MoBo has VIA chipset :slight_smile:

This is an odd problem as both the discs seem to have similar errors although the media is very different.
Does anyone have any idea why this might be?


#11

I’m convinced your Liteon drive has a read problem. There’s no way you could get transfer rate test results like that if the KProbe results were correct. Try swapping the firmware back to GS0K and see if it is any better, or maybe try a lense cleaning disc.

@RobM
Oops, yes I did leave that out. Thanks :). Post edited.


#12

i had problems kinda like that with my litey 851s, so i dropped back to GSOF and now i get good burns. auto bitset and increased burning speed of 4x media to 8x, works great. if GSOK doesn’t work, try GSOF.


#13

Thanks for the help guys but no luck.
I went back to GS0F FW and did another KProbe with similar results.
So to check if it was a read problem with the litey I did a disc quality check with the 1640.
Results are attached and seem to suggest to me it isnt a read problem with the litey but IS a problem with the disc.

What do you think?
Anything else I can try?



#14

So no one got any ideas what the problem may be?
Or is just media?