Problem after upgrade to 3.0.8.6

vbimport

#1

I just upgraded the other day and now it’s slow as hell. It’s taking an average of well over 2 hours to complete the process when it took only about 30 - 45 minutes before. The problem seems to be with the copy portion of the process. It’s not with any specific movie either, I tried several different ones. Any ideas?


#2

Problems have been reported with that version. I’ve stuck with 7.0.7.5 until today when I updated to the newest version, 8.0.9.0. Worked great for me in all DVD to DVD modes. I’m always looking for good stable versions and I think I’ll stick with this one for a while.
If it continues to be slow with the newest version, try the DMA reset button in common settings.

PS, Welcome to the forum. :bigsmile:


#3

Please open common settings and click on the button that says RESET DMA and that should fix your problem, also you may want to update to version3.0.9.0 beta from HERE


#4

Sorry Tim


#5

sorry for what :confused: we must have typing at the same time :bigsmile:


#6

I’ve noticed that people often say that they try older versions or revert back to older versions. When I upgrade, it erases the old version doesn’t it? Is there any way I can revert back to my previous version? I nervous about uninstalling and reinstalling, because I’ve seen postings about people having done this and then having to pay again. Can I unistall with no problem?


#7

I tried reseting the DMA, it ddn’t work. I found out about doing this from reading another posting. From that posting, I also :
On the write settings
1)changed the write speed to 4x…8x
2)changed the write type setting to SAO writing
3)changed "writeable media dvd-5 size to 4464
4)put a check mark on "set booktype to DVD-Rom…"
On the read settings
5)unchecked "enable read-ahead…"
6)enabled "ignore all readings errors…"
None of this stuff worked though. Should I try and put these settings back to what they were now? If so, do you know what they should be…because of course I didn’t make a note about anything before I made the changes! As you can tell, I have no idea what I’m doing!


#8

I my self download each update to a CD an than install when when i want. I just install whar ever version I wish to use over the old one.
Be sure to keek a copy of your key on your PC and I a few other places just in case.
Ron


#9

Hi, George. Those are all good settings–exactly what I have mine set for, but they are mostly instructions for the burner and (with the exception of read ahead and ignore erors) would have little effect on the read speed. As other have suggested, Reset DMA will usually fix that. Normally, there’s no need to uninstall before reinstalling with DVDFab. And I would echo the suggestion to upgrade to 3.0.9.0 if you haven’t already. The copy part of the process also will run slow if the hard drive where you have the temp folder is full (<10GB free) or fragmented. And by all means follow Ron’s suggestion about the key. I email mine to myself as an attachment. Most of the horror stories about lost keys are folks who have changed email addresses since purchasing and don’t remember which one they used at the time. Element5’s key retrieval by email works flawlessly if you enter the right email address.


#10

Thanks for the help! I did reset the DMA, with no results. And there’s [U]plenty[/U] of room on my hard drive. The slowness is definately caused during the read or copy process. I think it definately has something to do with version 3.0.8.6. As far as I can tell, this is the latest version. How or where do it get 3.0.9.0?


#11

http://club.cdfreaks.com/showthread.php?t=213110


#12

Main Page: Read first:


#13

First, go back to the main page ofthe Fab forum. Toward the top of the page you’ll see the update thread for Fab version 3.0.9.0 Beta. Click on that and then click on the Platinum or Gold update link, whichever one you are using and it’ll download. ~ Mike


#14

Guess we all hit the send at almost the same time,LOL ~ Mike


#15

I tried everything including the upgrade to 3.0.9 beta, and it’s still extremely slow during the copy process! Any other ideas? As I said, everything was fine until I upgraded to 3.0.8.6.


#16

Have you tried defragmenting?
Maybe if you restore back to a time before the problem started and than update to 9.0


#17

I’ll try


#18

Let us know, please.


#19

Have you checked to see if the Primary and secondary IDE channels or in DMA mode or PIO mode some time using the SESET DMA button in common settings does not work I think you should check if it is still slow


#20

Also, when was the last time you checked to see if your firmware for your burner was up to date? Might be worth a look see. Also try uninstalling your burner from device manager then reinstalling it fresh. If you said 9.0. is doing the same thing as 8.6. then like stormjumper said check your ide cables. Also make sure your burner is the primary on your secondary channel and that the jumper is set right. I had mine set wrong in the beginning and when I fixed it, made a world of difference. ~ Mike