Problem after flashing my NEC ND-6550A

vbimport

#1

Hello from Italy.
I tried to flash my Nec nd-6550A dvd drive in my Fujitsu T4210 laptop. I used the modified 1.43 RPC-1 version I found on Liggydee website, and I flashed it with binflash (necflash.exe); now the drive is recognized by windows 7 in two ways: Nec nd-6550A and KDCDIF AN89MJGH67 scsi cdrom. If I insert a cd on the drive, it shows as BD-Rom drive, but is not able to read the disk. I have the old firmware dumped when I flashed with binflash, which now does not recognize the drive (I performed a binflash -scan and the result is the KDCDIF AN89MJGH67 1.03 drive).
Please, can anybody gave me instructions about how to flash the old firmware again?
Thank you!


#2

Hi and Welcome!

at first, please get rid of your virtual drive software (KDCDIF AN89MJGH67) which seems to be interferring with the process in a negative manner.

Michael


#3

Hello Michael, thank you for your reply.

I tried to de-install it but it is still keeping coming back. I tried to de-activate it but it seems it is not working either…