Problem after firm upgrade

vbimport

#1

Hello everyone.
I am having problems with Nero after I had upgraded to CS0K, in the Burn Menu the “Simulate” option is grayed out and I cant select it.
Any ideas??
Thanks.


#2

Have Image Recorder selected?


#3

No, I have the Lite-On recorder selected.


#4

are you trying to simulate with a +R disc? as you can only simulate a burn with -R


#5

My 1213@CS09 has the simulation option, but I have never tried CS0K yet.

What version of Nero are you using? I am using Nero 63125


#6

Confirmed!
My 1213@CS0K has the simulation option



#7

x ako:
You’r right I was trying to simulate with +R type, I changed to -R type and the “simulate” option appears again, but I still cant select the “Write Method” as it is grayed out.
x abalone: I notice, seeing the picture attached to your post that the nero inform of my drive doesnt show the " DVD+R9 Double Layer" in the disc types of my drive. why???
Before I forget Thanks to all for your help.


#8

in my nero (v6.6.0.8a) it doesn’t show dvd+rdl, too.


#9

@denjean

Probably you are using old nero? As stated by chok0

If you want to select “Write Method”, you need to check “Allow files to be added later (multisession disc)”


#10

@abalone
which version are you using?
in newest nero dcd+rdl isn’t there!


#11

@Chok0

6.608a is the latest, but I am using 6.3125

But why nero disabled DVD+R DL in 6.608a?


#12

Can anyone tell what is the function of these 2 setting at Nero…?
And also what are the default of these setting?

Thanks…!



#13

both modes are for higher compatibility to dvd-roms/standalones. 1. for single layer, 2. for double layer discs.


#14

Smart Burn is Lite-On’s proprietary OPC-like technique for optimal burns… limiting the drive speed on certain discs to what is deemed to be safe.


#15

Oh I see…! Thanks…! I guess all should be Enable…!!