Problem after download W2k high encryption pack (128-bit)

In order to be able to use an on line service I downloaded W2k high encryption pack (128-bit) from M$, after this I found my Firefox google toolbar empty and all of my bookmarks gone, and when I try to add new bookmarks nothing happens after I click on ok. Another new thing is that when I open a new page it doesn’t open to full size.

I have run all of my scans and found a couple of low level threats. After deleting them the problem is still the same.

I deleted Firefox and redownloaded it, but the problem persists.

This is beyond me, any help would be greatly appreciated.

Firefox does not store your profile info in the programs filder, nor delete it when you uninstall. Your profile is located at docs&settings - “username” - application data - mozilla. Delete that folder to start with new settings.

Thanks for the response CDan, are you talking about documents and settings in Firefox? Obviously I’ve missed something here.

CDan is talking about deleting this folder on your harddrive, where username should be substituted with your actual username on that pc:

C:\Documents and Settings[i]username[/i]\Application Data\Mozilla

If you have more Mozilla applications installed, perhaps you should only delete this folder instead of the parent folder:

C:\Documents and Settings[i]username[/i]\Application Data\Mozilla\Firefox

I can get to C:/ Documents and Settings / username, but there is not Application Data.

Are these instructions for XP or W2k?

Open tools - folder options, go to the view tab and uncheck “hide protected operating system files”. Application Data is a hidden folder. You may wish to back up the Firefox profile in case you want it later.

This will show some system files but in order to show hidden files/folders like the Application Data folder, dc3 will need to change the “Hidden files and folders” setting to “Show hidden files and folders”. This setting is also found in Explorer, Tools => Folder Options => View

Even if a folder is hidden, you can go into that folder in Explorer by typing out its name in the Address bar.

Hi guys, I was able to follow your instructions but it still didn’t solve all of the issues. I deleted all of the Mozilla software, went into safe mode and deleted every references in file search and did a fresh download. This did the trick, all I have to do now is remember how to open the Goggle toolbar.

Thank you guys for you help.

For those of you who have had any problems with Firefox [url=] information may help.