Probleem!

vbimport

#1

Ik heb een probleem ik heb een Lite-on brander 12/10/32.
Hij heeft het altijd gedaan helaas is mijn HD toen gecrasht en moest ik alles opnieuw instaleren nu komt het de brander kan wel inlezen maar niet meer branden bij clonecd en nero niet wie o wie kan mij helpen !!

Alvast bedankt


#2

Hoe bedoel je met nier meer branden?? krijg je errors met write
ofzo?

Als dat zo is dan moet je de DMA optie bij de harddisk eens aanzetten , was bij mij ook de oorzaak toen ik windows 98se opnieuw geinstalleerd had, allemaal errors bij het schrijven ->
DMA aangezet en geen problemen meer, zelfs niet op 12x branden.


#3

Ik ga het proberen moet alleen ff zoeken


#4

ga naar : configuratiescherm->systeem->apparaatbeheer->schijfstations(dubbelklikken)->generic IDE disk type !!->eigenschappen klikken->dan instellingen en DMA aanklikken.

Nu windows opnieuw opstarten


#5

Ik heb onlangs deze brander in een computer van iemand gebouwd. Het was volstrekt onmogelijk om in WinME,98SE en 2K DMA voor dit ding aan te zetten (aanzetten, rebooten en het stond weer uit!)

Maareuh heb je misschien een probleem met je ASPI layer?


#6

Hoe kan ik zien of ik problemen heb met mijn ASPI layer ??


#7

Installeer ff een nieuwe Aspi layer (download ff ForceAspi) en als hij het dan wel goed doet weet je de oorzaak…


#8

en waar download ik die ??
Sorry hier heb of had ik nog geen verstand van


#9

Ik heb hier nen aspi-checker & installer liggen. Ik wou em doormailen, maar je mail werkt niet…(zou je toch beter eens fixen)


#10

Nu doet mijn mail het weer wel bedankt voor het zeggen dat mijn mail het niet doet trouwens.


#11

Oke probleem is opgelost het was niet de Harddisk die niet op DMA stond maar de writer dat was het probleem dus allen bedankt !