Probleem sluiten win98?

vbimport

#1

Hallo,

Ik heb recentelijk problemen met het sluiten met win98. Als ik bij “windows afsluiten” “de computer uitschakelen” indruk om af te sluiten, sluit hij ook af maar dan start hij windows opnieuw weer op (telkens weer). Het is dus een soort “restart”-functie.
Weet iemand hoe ik dit kan verhelpen?
Ik heb dit niet eerder gehad!


#2

koop een ander moederbord ? :confused:

nee, zet in je bios alle stand by ellende UIT !


#3

Er is een patch te downloaden voor het Win98 afsluitprobleem… kweet alleen de URL niet

Als ik moet gokken zeg ik op de site van MS, anders ff zoeken op www.google.com

suc6!


#4

www.format c:\com


#5

Me ma d’r pc had het ook eens; heb toen, omdat het toch al moest gebeuren, maar WinME opgezet!
Toen was het uiteraard over! :wink:

Carlo: Wat brabbel jij nou allemaal weer!? :confused:


#6

horen deze reacties nog thuis in de serieuze sectie???
Ik heb dat probleem namelijk ook de laaste paar dagen. Als ik op afsluiten druk, duurt het of HEEEL lang voordat ie afsluit, of hij begint opnieuw op te starten. Ik heb de patch voor win98SE gedownload en ook nog via msconfig de optie snel afsluiten uitgevinkt, maar niks hielp…
(ik wist wel dat ik beter w2k erop kon laten omdat ik dacht dat win98se beter met mijn Gforce om kon gaan…dom dom dom) Maar als iemand een goede oplossing heeft, hoor ik het graag.


#7

The solution is to use the option "cancel quick start windows"in msconfig.


#8

wat ik brabbel :slight_smile:
format c:/q


#9

Ik heb iets dergelijks op m’n werk…als ik de pc (W98) afsluit met de eraanhangende printer nog aan blijft ie inderdaad iedere keer weer opstarten, doe ik nou eerst de printer uit en daarna de pc gaat alles wel goed.
Bedankt Bill.


#10

Zou inderdaad eens op de auto-update pagina van Windows tsjekken… en dan alle patches een downloaden en installeren die je nog niet op je computertje hebt staan, mocht dit niet helpen dan ben ik bang dat je de boel er opnieuw op moet zetten of inderdaad WinME of zo er op. Succes


#11

Zou het ook een nieuw virus kunnen zijn??
Ik heb nl. bij de ME versie ook al dat probleem!!!
En ik had het niet bij 98’.

Toch vreemd.
See you…


#12

W98 heeft inderdaad dikwijls een probleem met afsluiten. De patches helpen ook altijd niet.
(zeg maar meestal niet)
Met Me en w2k heb ik dergelijke probleem nog niet gehad.


#13

ME heeft ook afsluitproblemen… ik verwacht dat deze problemen sterk hardware afhankelijk zijn (denk dat het mobo wel de belangrijkste factor is).
Tja… het enige wat je kunt doen ios verschillende Winblows versies testen om te kijken wat beter is (en wat niet)…