Probleem met snelheid dvd branden

vbimport

#1

Ik heb me net een plextor writer gekocht (px 750a) na alles geinstalleerd te hebben wil ik mijn eerste dvd branden maar dit duurt een uur voor 4.5 gig te branden. De writer is aangesloten als master
Ik heb dit in het verleden ook al voorgehad met een andere dvd brander maar dacht dat die defect was dus heb ik een nieuwe gekocht nu,
blijkbaar was dit het probleem dus niet.
Heb ook reeds alles al eens geformateerd maar verhelpt niets aan het probleem. Ik werk met windows xp en heb een asus moederbord zou dit iets met de fout kunnen te maken hebben ?

please help me want kword hier zot da da ni wilt werken :slight_smile:


#2

Waarschijnlijk staat DMA voor het IDE kanaal van je schrijver uit. Kijk eens in het configuratiescherm bij de instellingen van het IDE kanaal waar je schrijver aan hangt. Grote kans dat je schrijver in PIO mode loopt; probeer dit op DMA te zetten…


#3

Neen dit is het niet udma staat aan …


#4

OK…

Kun je wellicht eens beschrijven wat er in het brandproces lang duurt? Is het het daadwerkelijke branden wat zo lang in beslag neemt, of wellicht een andere stap? En: heb je al eens verschillende media geprobeerd, of doet dit probleem zich enkel voor met een bepaald schijfje?


#5

Heb al verschillende schijfjes geprobeerd en in nero staat niks mis ik bedoel dan dat hij alleen maar de dvd brand en niet eerst controleerd ofzo zou het misschien kunnen dat de dvd writers niet compatibel zijn met mijn asus moederbord ofzo ?


#6

Heb je al eens hier doorvoersnelheid gecontroleerd van je bus?in nero cd/dvd speed: burst-test(F6)