Probleem met games

vbimport

#1

Mijn systeem:

  • P3 667
  • Epox 6vba2 mobo
  • 256 mb sdram
  • Hercules Geforce 2 GTS 64
  • SB Live! 1024
  • WD Caviar 20 gb

Vroeger, met mijn tnt2 m64, draaide alles perfect, van zodra ik die Geforce 2 stak, had ik veel minder fps in counterstrike, en liepen sommige games af en toe vast (Hitman, Undying, Max Payne,…). Deze week geformatteerd, en alle nieuwste drivers geinstalleerd (Via en detonator), en nu werkt niks meer, zelfs halflife niet, windows draait wel stabiel.
Als ik een game opstart, loopt mijn pc vast, en krijg ik een wit puntje te zien in de linkerbovenhoek van mijn scherm.
Weet iemand hoe dit komt en wat ik er aan kan doen?


#2

misschien is het té nieuw. Of je instellingen staan te hoog, maar dat zou alleen het probleem bij Max oplossen. De specs van HL ken ik niet, maar volgens mij draait dat nog op een P166.

wat is je OS? misschien, als het Windows XP/NT of geen Windows is, ligt het probleem daar.

Als het windows 9x is, dan weet ik het eerlijk gezegd ook niet.


#3

windows 98 :frowning:


#4

Kan het zijn dat mijn moederbord kapot is?Mijn geforce is het niet, want ik heb geprobeerd met een geforce 1 en ik kreeg hetzelfde probleem.


#5

zoiets kan altijd. Doen andere dingen het wel? Zoals windows starten? en dan hartenjagen/patiancen? want dan doet je mobo (MOederBOrd) het waarschijnlijk wel. Misschien dat je cdtjes stuk zijn, als ze te lang in de zon hebben gelegen ofzo.

Of je hebt, met het installen van je drivers, toch echt iets verkeerds gedaan.

suc6


#6

windows draait perfect, drivers zijn goed geinstalleerd, enkel 3D-toepassingen werken niet. Ik kan wel altijd in het main menu bij games, maar tijdens het laden loopt mijn pc vast.
Daarnet installeerde ik Madden 2002, en ik kreeg een foutmelding: " a change in 3d hardware has been detected, 3d systems will be resetted", daarna liep de pc vast, en nu krijg ik die foutmelding niet meer, maar lootp hij wel gewoon weer vast.

Grrr … ik zit al een week zonder games :frowning:


#7

Eventjes wat opties:

-nieuwe versie DirectX installeren
-je hebt een virus
-je windows is gaar door de en of andere brakke driver
-je kaart wordt te warm
-je voeding is te zwak voor die kaart ook nog te kunnen voeden
-je hebt je agp settings niet goed staan in je bios (zet je agp eens op 1x ipv 2x of 4x en zet je agp aparture size eens op 64mb)

suc6!


#8

Bedankt voor de tips, maar ik ben er nog niet mee geholpen…

  • directx 8 is geinstalleerd

  • virus kan niet: geformatteerd, nav geinstalleerd+ gescand.

  • driverprobleem is wel mogelijk, maar ik heb het uitgetest op een cleane windows, dus zou normaalgezien ook niet kunnen.

  • kaart te warm: kan zijn , hoe zie ik dit? cpu temperatuur is alleszins in orde.

  • voeding te zwak: daarvoor ging kon ik spelen, met dezelfde voeding (maar had wel vastlopers bij oa maxpayne en nog een aantal recente games), heb ook eens getest met een andere voeding (met wel hetzelfde wattage), maar probleem bleef.

  • agp settings: heb ik ook al uitgetest: als ik agp op 2x zet (wel met een 3Dtweaker, niet in het bios)worden games zelfs niet meer geladen. Ik heb geprobeerd vsync an antialiasing af te zetten, maar ook dit hielp niet. Ik heb eens geprobeerd agpacceleration af te zetten in dxdiag, maar toen haperde mijn geluid al in het main menu van madden 2002.

Zit hier echt geen expert die mij zou kunnen helpen? Ik denk dat ik zowat alles al geprobeerd heb, maar niks helpt, de enige oplossing lijkt een nieuwe pc te kopen :frowning:


#9

Originally posted by NiTroGeniuS
[B]Bedankt voor de tips, maar ik ben er nog niet mee geholpen…

  • kaart te warm: kan zijn , hoe zie ik dit? cpu temperatuur is alleszins in orde.

  • voeding te zwak: daarvoor ging kon ik spelen, met dezelfde voeding (maar had wel vastlopers bij oa maxpayne en nog een aantal recente games), heb ook eens getest met een andere voeding (met wel hetzelfde wattage), maar probleem bleef.

  • agp settings: heb ik ook al uitgetest: als ik agp op 2x zet (wel met een 3Dtweaker, niet in het bios)worden games zelfs niet meer geladen. Ik heb geprobeerd vsync an antialiasing af te zetten, maar ook dit hielp niet. Ik heb eens geprobeerd agpacceleration af te zetten in dxdiag, maar toen haperde mijn geluid al in het main menu van madden 2002.
    [/B]

Kaart te warm -> test eens met je kast open!

Voeding te zwak -> Een TNT2 gebruikt aanzienlijk minder stroom dan een GF2 GTS, 300W is zeker aan te bevelen!

AGP settings -> probeer toch je bios maar eens…


#10

Klinkt misschien raar, maar ik heb hetzelfde probleem gehad.
Windows liep perfect, maar als ik bv ging Unrealen, crashte m’n computer.
Bleek dat er 1 geheugenbankie (had toen 2x 64MB) brak was.

1 Enkele 256 MB erin en het was over.

Is het proberen waard.

Mzzl