Probleem met discjuggler

'lo

Ik heb een probleem met discjuggler; als ik een film van ~700mb wil branden dan herkent hij hem als 700+ mb. Aangezien DJ het enige programma is dat mijn brander ondersteunt (nee, NERO doet dat inderdaad niet :frowning: ), zou ik dit graag gefixt zien. Hier een screenshot:

ik heb geen flauw idee waarom dit niet goed wordt herkent…als iemand een suggestie heeft dan hoor ik het graag :cool:

Niet echt suggestie maar wil wel ff weten wat voor cdwriter je hebt? Er staat 20/10 ik ken geen 20/10 cdwriters die niet door nero worden ondersteund!

het is een acer 2010a (20x10x40x)

hdd zit op primary master, burner op secundary master

Hmm… Vreemdt moet wel ondersteund worden door Nero! Laatste versie al geprobeer? www.cdrsoft.cc !

Verder moet je maar es kijken of er geen drivers op de site van acer staan voor je writer!

Kan je trouwens wel aanraden om je burner primair te maken!

de allerlaatste versie van nero is installed, en toch geeft hij constant tijdens het burnen een error (heb de log even hier online gezet)

verder had ik de burner eerst op primary slave maar ook dat gaf precies dezelfde fout

daarna bleek dat DJ de burner wel ondersteunde…maar nu wordt dus de filesize verkeerde gelezen :frowning:

overigens is dit de error die ik krijg bij het openen van zowel cdrwin en winoncd

Ok, het is een IDE writer maar hij zijkt over SCSI? Moet je es kijken of DMA aan staat, if so uitzetten en nog es proberen ik heb zo’n probleem ook al es gehad een paar jaar terug met een 4x philips writer van me pa!

dma staat bij de brander uit :stuck_out_tongue:

heb je al geprobeerd die cd te branden met discjuggler??? als je die film aanklikt moet je niet naar het mb kjijken maar naar het aantal minuten. Discjuggler geeft ALTIJD meer mb aan dan dat de film/game /iso is. sonic2 voor de dreramcast bijvoorbeeld was volgens discjuggler 798 mb, en minuten 79,50 ofzoiets
die extra mb die hij aangeeft is voor data ofzoiets

well als ik hem “inlaad” in het cd menu dan wordt de optie “start” niet available…dus das knap lastig branden :stuck_out_tongue:

Ik zie in je Nero log dat je gebruikt maakt van DAEMON Tools ? Haal dat programma eens van je schijf af, herinstalleer Nero en probeer dat eens. Nero heeft een probleem met je SCSI apparaten die DAEMON Tools heeft aangemaakt (V386 fantom CD-ROM).

ik heb daemon tools eraf gesloopt en nero er opnieuw op gezet…maakt niets uit :frowning:

verder heb ik hem op secundary slave gezet…ook dat maakt geen verschil (zelfde error in nero)

dit sux :frowning: :frowning:

ik zie het probleem niet echt in doe gewoon een “overburn” in “options” met DJ en dan heb je’m toch ook op CD…

Grtz BierspieR :smiley:

PS veel kijkplezier naar Pearl Harbor

ook als ik overburn doe wordt de optie “start” niet available…geloof me ik heb alles geprobeerd :slight_smile:

en das erm niet erm pearl harbour das gewoon een vakantiefilm die toevallig dezelfde dirname heeft :smiley:

En als je DAEMON Tools (v2.88) opnieuw installeerd?

inmiddels al gedaan, maakt ook geen verschil

volgens mij moet het aan iets heel simpels liggen maar geen id wat…

burner staat nu op sec slave, dma uit, pio mode 4, alles in me computer (chipset/mobo/burner/aspi drivers) zijn zo up2date als het maar kan

wtf zie ik dan over het hoofd :frowning:

heb net vervangende burner (zelfde merk/type) opgehaald

precies dezelfde error in nero

:frowning: :confused: :Z :frowning: :confused: :Z

http://62.146.60.20/modules.php?name=Downloads&d_op=getit&lid=115

install dat es… mocht de link niet werken ga dan naar www.cdrsoft.cc en zoek naar ‘compel’

dan werkt je drive waarschijnlijk wel in cdrwin enzo

had namelijk hetzelfde probleem, veel aspi dingen geprobeerd maar dit was de enige die werkte.

Originally posted by Vyvre
[B]ook als ik overburn doe wordt de optie “start” niet available…geloof me ik heb alles geprobeerd :slight_smile:

en das erm niet erm pearl harbour das gewoon een vakantiefilm die toevallig dezelfde dirname heeft :smiley: [/B]

heb je wel een lege cd in je drive ? :stuck_out_tongue:

Ik heb namelijk EXACT dezelfde file (proper pearl harbor cd2) met dezelfde instellingen gedaan, zonder overburn aanklikken kan ik start ook niet aanklikken maar met overburn kan het wel.

dusss conclusie:

  1. compel aspi driver installeren
  2. heb je wel een goed geregistreerde versie van discjuggler
  3. ik heb veeeel te veeel tijd aan dit probleem besteed :wink:
  4. tijdens het unpacken van die cd 2 heb ik een cd verkloot die ik aan het fikken was met cdrwin :confused: