PrimoDVD or RecordNow Hangs while writing DVD, please HELP!

vbimport

#1

Hi guys, just found this amazing forum while i was searching a solution to my problem, and i hope you could help.
I have a Pioneer a105, with an Asus nforce2 mobo, I used PrimoDVD to burn my dvds, and everything works fine.
A month ago, I reinstalled winxp, and suddenly PrimoDvd hangs my pc while is writing a dvd. I works perfect while read and create the image, while testing, mbut while writing randomically hangs the pc at least before half the copy is done.
I’ve tried all the px-engine i had found, till 358 (if i remember well, is the last one downloadable) but nothing changed. I also tried with RecordNow Max 4.5, but i have the same problem.

Any clues?! I’m desperate really, i’m some global images to burn and i don’t know how to do them! :confused:

Thanks in advance!


#2

Sorry… i forgot to say early… of course other programs, like Nero works flawlessly… it’s one primo and recordnow…

thanks again!


#3

gday mate, i also have the same pioneer drive and only use prassi for my games as well, and i also just reformatted but i have another file as well i install for prassi to work. Its Sg2.61.Cant remember what it is but all i know i had to install it.The engine i use is the same as yours so maybe it is this other file or have you tried to uninstall and reinstall. this file is 5 meg so i cant sent it to you because im on dial up, but next month i be on adsl but if you want it only way i can think of is kazza, i can put it on there for you to get.


#4

mmm sg2.61, i can search for this file?!? it’s an installable module or a file to be put somewhere?!?

i’ll look for it, thanks a lot m8!


#5

installation file it is. i stuck it in my kazza file. username is
tigerman@kazza


#6

thanks tigerman… i’ve found it on the veritas ftp server… running it right now! Hope it works! :slight_smile:


#7

hope it does to mate, nothing worse then having a program that you rely on , then formatting and the bastard wont work when you put it back on again. i also used easy cd ceater 5 for data alot and when i went to put it back on i got the mungrel blue screen , tried to uninstall , still same and it also stuffed up my internet , nothing would run right again so i had format again , twice in 2 days. Fingers crossed for you.

tigerman


#8

Mmmm… it didn’t work… :frowning:
I mean… i run sg6.2 and it tells me that my veritas software is already up to date…

I have to try to unistall all the veritas programs, reinstall it, and try again… if it don’t work… i guess i have to reformat again! :frowning:

I’ll keep u informed… and thanks for the crossed fingers! :wink:

The thing that piss me off, is the fact that i don’t understand why it don’t work anymore… it’s the only veritas software i’ve ever installed… :a


#9

bummer,i dont know if it needs an aspi driver or something ,maybe that might do the trick


#10

well i’m using nero aspi driver… that’s the only one it make my cdrwin works with pioneer…

:rolleyes:


#11

Same issue overhere bro on a Pioneer104/1.40-RPC1-2x4all
only whit rnm4.50(the burn hangs,led is OFF,nothing happens,but be patient the burn will complete though!) i read somewhere “it has to do whit HEAT”??! the drive becomes to hot? its a kind of safety i believe(not shure though)

Burning all @1X most of the time,it happens 2X

I use most Burnprograms:
RNM4.50+px-engine 390 =problems

Nero 5.5.10.28+imgtool 1.0.0.4 = No problems at all
Dvd-decrypter 3.1.6.0 = same problem some time

conclusion: to HOT? drive needs more cooling?


#12

Mmm ravo, you say that waiting the burning will complete!??!

I have to tried that … and regarding the hot, you could be right, becuase in these month my room is really as hot as hell… and could it be the problem… in fact even my led goes off… ecc ecc…
i’ll try to wait… and see what happens!

thanks!


#13

Originally posted by New_Shodan
[B]Mmm ravo, you say that waiting the burning will complete?

regarding the hot, you could be right, becuase in these month my room is really as hot as hell…[/B]

yes the burner picks it up again, it can take awhile though:a but completing it will

the heat/hot :stuck_out_tongue: last week was the same here bro
but it only happens whit RNM though
aliens… :p,like i said bfore no problems using IMGTool in the same heat :confused:

the only thing/tip i can give you is to put the 104 in the second/last slave, so nothing is underneath the drive(cdwriter/dvdrom…:wink:

by the way all burned @1x :o :bigsmile:


#14

I’ve the same problem here bro.

I have PIONEER DVR-A03 dvd wich worked well with primodvd until i upgraded the board to Gigabyte with nforce chipsets.

Or maby it’s the TEAC 540e that makes the problem?

Anyway now it hang up in a middle of a burn with any program that uses the PxEngine!!! RecordNow PrimoDVD and Alcohol 120, nothing works.

The only program that works is NERO 6 wich uses ASPI drivers.

Tryed anything , upgraded the PxEngine with any version could fined. Installed and uninstalled the programs severl times, and even tryed reinstalling winXP two times. NOTHING WORKS.

I could use nero for burning , but it’s not support GI file format.

Any help will be appritiated.

Thnx


#15

Oh man I was about to go mad until I found this thread!! I too got the exact same symptoms as described.

-using Pioneer A04
-reformatted with a new install of xp
-burning using recordnow results in system lockups (lots of coasters)
-all other software (ie. nero) works fine at full speed
-also upgraded motherboard to nforce2 based motherboard

I think the key is in the last one… I was running a kt400 based board before this and it ran just fine now running with an nforce2 board and all I get are lockups!


#16

Have you installed the latest px engine 408
I have it if needed


#17

It does the same thing with the latest version PX Engine.


#18

Originally posted by franko
Have you installed the latest px engine 408
I have it if needed

Hey Franko,i need the px engine 408:D