Pride and glory not backing up

hey i’m a newbie and not much of a techie. hopefully somebody can help me. here goes when i insert my pride and glory dvd everything goes fine and after it burns to my computer it ejects the disc. after i put in the blank verbatim dual layer disc a box pops up and says i have a dual layer in my d drive and i don’t need a dual layer. it ask if i want to continue. which i do. a few minutes later this pops up

                Cannot open file

“c:\Users\Home\Documents|DVDFab\Temp\Clone\PRIDE_AND_GLOR
Y.iso”.The filename, directory name, or volume label syntax is
incorrect

i haven’t done any adjustments to my dvdfab as i don’t know how. so if somebody can PLEASE tell me what to do on kindagarden level i’d appreciate it.
THANKS

[QUOTE=Tbonenga;2274899]hey i’m a newbie and not much of a techie. hopefully somebody can help me. here goes when i insert my pride and glory dvd everything goes fine and after it burns to my computer it ejects the disc. after i put in the blank verbatim dual layer disc a box pops up and says i have a dual layer in my d drive and i don’t need a dual layer. it ask if i want to continue. which i do. a few minutes later this pops up

                Cannot open file

“c:\Users\Home\Documents|DVDFab\Temp\Clone\PRIDE_AND_GLOR
Y.iso”.The filename, directory name, or volume label syntax is
incorrect

i haven’t done any adjustments to my dvdfab as i don’t know how. so if somebody can PLEASE tell me what to do on kindagarden level i’d appreciate it.
THANKS[/QUOTE]

Well about the dual layer disc issue before you start the process you need to make sure you have DVD9 selected in the dropdown window at the bottom of the screen next to the word “Quality”

[QUOTE=Tbonenga;2274899]hey i’m a newbie and not much of a techie. hopefully somebody can help me. here goes when i insert my pride and glory dvd everything goes fine and after it burns to my computer it ejects the disc. after i put in the blank verbatim dual layer disc a box pops up and says i have a dual layer in my d drive and i don’t need a dual layer. it ask if i want to continue. which i do. a few minutes later this pops up

                Cannot open file

“c:\Users\Home\Documents|DVDFab\Temp\Clone\PRIDE_AND_GLOR
Y.iso”.The filename, directory name, or volume label syntax is
incorrect

i haven’t done any adjustments to my dvdfab as i don’t know how. so if somebody can PLEASE tell me what to do on kindagarden level i’d appreciate it.
THANKS[/QUOTE]

Need a bit more info before we can help… when you do your back-up, which mode do you use? (Full Disc, Main Movie, Customize, Clone etc.)

And Stormjumper’s advice is well taken, you can use dual layer discs by leaving the ‘Quality’ setting on DVD 9. If you need compression to fit on a single layer disc, then you’ll want to change that setting to DVD 5.

Also, before you start the burn, can you locate your just ripped file(s) with Windows Explorer? If you haven’t changed the target from the default Temp folder, when you’ve finished the rip, the files may be deleted by Fab, and when it comes time to burn, there’s nothing there to burn. If it is set on the Temp directory, you may want to set another target folder, to ensure no erasure happens.

By the by, if you can afford to use Verbatim Dual layers for single layer burns, I envy you!

Please advise.

OC

:slight_smile:

again i am a newbie so please explain in very simple terms for me. THANKS in advance. well i’m doing the clone option. when i first tried this (FREE TRIAL) i backed up THE ROCKER and when i put in a single layer disc and it kept spitting it out saying i needed a dual layer disc. so i went and bought some from best buy. so i’ve backed up about 8 dvd’s so far with no problem. i looked and it is set for DVD9.
THANKS for any HELP

[QUOTE=Tbonenga;2275354]again i am a newbie so please explain in very simple terms for me. THANKS in advance. well i’m doing the clone option. when i first tried this (FREE TRIAL) i backed up THE ROCKER and when i put in a single layer disc and it kept spitting it out saying i needed a dual layer disc. so i went and bought some from best buy. so i’ve backed up about 8 dvd’s so far with no problem. i looked and it is set for DVD9.
THANKS for any HELP[/QUOTE]

OK… so far so good.

The burner that DVDFab uses has proven to be a problem for some users, so I suggest you download Imgburn ( a freebie) easily located by Google-ing that name.

Install it, then re-start DVDFab again.

Do your ‘Clone’ thing again to Pride And Glory, except, this time, instead of the default directory that comes up, browse to your desktop and select it as the destination. Continue as you have before.

When DVDFab is done, exit that program, and start up Imgburn. Select Write Image File, and browse to your desktop. Select the ripped file, and then click start (make sure there’s a fresh blank in your drive, and your drive is selected as the target).

Wait 'til it’s done, and then post back here and let us know how it went.

OC

:slight_smile:

[QUOTE=Tbonenga;2275354]again i am a newbie so please explain in very simple terms for me. THANKS in advance. well i’m doing the clone option. when i first tried this (FREE TRIAL) i backed up THE ROCKER and when i put in a single layer disc and it kept spitting it out saying i needed a dual layer disc. so i went and bought some from best buy. so i’ve backed up about 8 dvd’s so far with no problem. [B]i looked and it is set for DVD9[/B].
THANKS for any HELP[/QUOTE]

If you are talking about in the dropdown window at the bottom of the screen and you want to change the default setting to DVD5(single layer) go into common settings and click on DVD to DVD located on the left side there you can change the default output size :wink: