Preventing NVE from ejecting disc?

vbimport

#1

Is there anyway to prevent NVE from ejecting the disc at the end of a burn. It’s incredibly annoying and I’d like to be able to turn it off so NVE doesn’t eject the disc when it has finished transcoding/burning. Thanks!


#2

Still waiting for that fix too. For like the last 15 or 20 updates. In my particular case, it bugs me most in Recode 2.

I wonder what is so hard about making the disk tray NOT eject when it finishes a burn. None of my other programs do it… Even the free ones.


#3

It’s especially annoying as it still ejects the disc even if you ask NVE to shutdown the computer. Start a long transcode burn and go to bed, and you get up the next day to find your nice new DVD burner with it’s dust seals has been sitting all night with an open tray.

Put a little thought into it please Nero…


#4

We can hope someday they’ll figure out how annoying this is - I’d so much like to be able to let my computer work unattended; but because of this, when using Nero, I can’t. I’d be much more productive if I could set up a burn everytime I go somewhere (Since setting one up only takes a minute) and trust Nero to shut the tray for me, instead of being limited to working only when I’ll be around a while.

I’ve even got other apps that would shut down the computer for me when Nero was done… But I don’t have any that can close the trays before they do. Does anyone know of a 3rd party app that can close a drive tray on a schedule?


#5

Hey - just figured out a mode where Recode WON’T eject the disk - the burn-at-once mode. Of course, I only used that because I ripped a DVD-5 with Decrypter in File mode instead of IFO mode - oops. And the Burn-at-one mode was actually slower than burning without! … it took 15 minutes to burn the disk because it limited burn speed to 4x for some reason. It took nero just 10 minutes using the “slow” method -> create the structure on the hard drive first and then do a regular burn at 8x speed.

In any case, I got to do this little experiment because the burn at once mode disk wouldn’t play smoothly in my PS2 - it skipped and pixellated alot (although it would play in my newer cheapo dvd player)… Since I had an issue, I tried reburning in another mode.

That was one of the very few bad burns I’ve had. Don’t know what the prob was, it coulda been a bad disk. Oh well. But at least it didn’t auto-eject.


#6

There was/is a known bug with burn at once that almost guarentees to produce a coaster. Search the forum and I’m sure there are threads.


#7

Oh. And I was willing to believe I got a bad disk from Ritek. Oh, well. Thanks for the info.


#8

Kinda simple guys. While in Recode, open the “More” button in lower left of window. Then click on “Configure” tab and choose option “Do not eject after encoding/burning is complete”

No more ejected discs.

My work here is done. :slight_smile:


#9

And this works when using NVE? No wonder I couldn’t find the option in NVE3 as it’s in a different program. Thanks for that, though I think it shows it’s pretty obscure if it’s taken this long for someone to come up with an answer!


#10

But it still ejects the discs. That option has been there for many releases - it just doesn’t work.

Does it work for you?


#11

Haha! Oh, You slay me. :rolleyes:

No really, for some of us, as you’ll see if you’ve read my original post at the top of the thread, that checkbox has had no effect - whether you select it checked in the program or in the registry - either way, all my Nero Aps still eject disks when I definitely DON’T want them to.

[EDIT: Ooops - It seems I actually didn’t mention we tried that - must have been another thread. But we did. Sorry 'bout that! My apologies!]

I guess they’re more concerned with people having issues with coasters than this issue - but I hope they can figure it out eventually.

Thanks for the thought, though. <-(Sarcasm is off now)


#12

Just tried it - doesn’t work.


#13

:o Um, yeah, sorry about that. I thought the question was for Recode.

Bad Dobbie!!!


#14

The question WAS for Recode! And Burning Rom too. Checking or unchecking the “do not eject disk after burn” box has no effect in any of these apps, at least for us, and I’d really like to know why.


#15

Since they broke Recode in the latest NVE 3.1.0.0, I can’t comment on it (realize there is the renaming dll workaround)…but my Nero Burning ROM doesn’t eject the disc after I burn anything. I just went to File->Preferences->Expert Features and checked the box for “Do no eject the disc after the burn is complete”.

Perhaps Recode is using that entry?


#16

I have that one checked, too. And it doesn’t do a damn thing.


#17

Does it work (i.e. not eject) if you use Nero Burning ROM?

I can’t run Recode now (because of the DLL debacle in NVE 3.1.0.0) so I can’t see if Recode is ejecting my disc or not.

BTW, what versions of Nero Burning ROM and NVE are you running?


#18

FWIW - The ‘do not eject’ option for Burning ROM has always worked for me. The option for Recode has never worked for me (since version 1). I don’t use NVE, so I cannot comment on that one (prefer DVD Architect with Vegas).


#19

Nero Burning Rom still ejects the disks, but at least with that ap not till I click on whatever the confirm/close box thing is that comes up after a successful burn, so I guess I could leave that one unattended. Of course, I hardly ever use burning Rom, and when I do, I usally don’t have to wait long. Recode is what bugs me, because I want to go away while it processes.

I’m running the download packs just previous to the last release - nero 6.6.0.6 (Jan 17) and NVE 3.0.1.27 (Jan 24).


#20

Me too - “do not eject” works fine in Nero, but there’s no way to get the same behaviour in NVE.