Pressed CD audio ripping prob with px-716a

vbimport

#1

New to the forums, but felt this issue was important enough to post.

I just got off the phone with Plextor tech support and they were stumped with this issue. They could reproduce it and verify it but could not explain it or fix it. Plextor support said they would forward the issue to the engineers but for now there is no known fix.

The issue:
On a px-716a with firmware 1.02 or 1.04 using either plextools pro 2.17 or 2.19a
pressed cd audio cd’s are being limited to 8x cav. To demonstrate this, open plextools pro, go to drive settings, basic tab and look where cd speed is at (right above dvd speed). Next, with no disk in the drive, set cd speed to max, then click to the advanced tab, then click back to basic tab. Notice how speed remains at what you set.

Next: close plextools completely. Start plextools and go back to drive settings basic tab, verify it is still at max speed setting. Now find an audio cd, must be pressed cd, not cd-r, put it in the drive and wait for it to be recognized. Cd speed will drop to 8x cav (sometimes goes to 10-24x but is rare). Now, change the speed with the drop down box to max speed, then click advanced tab. Now go back to basic tab and note that speed set itself back down to 8x (or 10-24x if you got lucky the first time). The thing to note here is that the drive seems to be deciding to use 8x for pressed audio cd’s and not allowing user to overide it.

After over an hour with tech support changing settings, swapping drives, etc the tech guy concluded that the px-712 does NOT have this issue but every single px-716a he tried in his office did. Also note that a cd-r burned in audio cd format does NOT have this issue.

Before this thread gets flooded with “did you have silent mode on” or other questions, remember, over an hour with tech support. Every single setting in plextools pro that can be turned on or off was tried. 2 different firmwares and 2 versions of plextools were tried as well.

Basically, the drive is deciding that brand new pressed audio cd’s (I tried 20 different new or like new cds) are low quality and choosing to read them at 8x (sometimes it decides 10-24x, but it’s rare). Considering the tech could reproduce the problem on his machine using entirely diff mobo chipset, ram cpu and drive, I think it’s reasonable to conclude either the firmware is bugged or plextools pro is broken and doesn’t allow you to over-ride the drives preference.

So, if ripping cd audio is important to you, caveat emptor, buy a different drive. I feel slightly screwed over considering I paid a premium for a plextor drive that can’t even rip cd audio as well as my 5 year old generic pos drive.

(P.S. I love plextor, really I do, but it’s cold comfort when the tech tells you your drive isn’t broken, we can’t rma it because all the 716a do that, oh and maybe the engineers will decide to fix this, but since this is the first complaint about this we’ve gotten, I can’t tell you when or if it will be fixed.)


#2

just DAE’d a pressed audio disc @ 15-16X. my CD Read Speed setting remains at 17-40X taking the steps you mentioned above.

attachment below is a read transfer rate test of a pressed audio CD…definitely NOT limited to 8X.


#3

Have you tried multiple audio cds?

I have this problem (8x reading) in Plextools from time to time with certain discs with my 482448A drive. I just attributed it to something with the disc itself, like copy protection, cd-extra, something like that.

It only seemed to be certain “new” discs, and burning all the old discs in my collection at the full ripping speed was never a problem. Although sometimes I would have to adjust the read setting in Plextools back to the standard speed (I leave my Plextools at 40x). Since copying a few discs here and there at 8x wasn’t that big a deal, I never worried about it.


#4

#5

Well, I tried ripping 4 pressed audio cd, randomly picked from my collections. One of them indeed shows 8x read speed. That sucks. The other 3 cds normal read speed (17-40x). I tried the test twice for each CDs. So I think it depends on the CD itself.

Mine is TLA0202, fw 1.04.

  1. RED. Sting: Brand New Day, 1999, Made in USA. 17-40x
  2. GREEN. The Beatles: A Hard Day’s Night, 1964, Made in USA. 17-40x
  3. BLUE. No 1 Hits, 2001, Sony Music. 8x
  4. ORANGE. Native Sounds Recollections, Made in Peru. 17-40x

#6

The tech at plextor tried this out as well, he used both a burned cd-r and a pressed cd and found the same issue. I don’t know why the drive is throttling itself but it IS doing it. I thought I was going crazy till the tech had the same issue and couldn’t solve it. I have hareware 0202 and using firmware 1.02 and 1.04. Would be curious to know what hardware/firmware drpino is using. Maybe its limited to a certain batch of drives. All I know is this is not an isolated problem as the tech tried several drives.


#7

The thing that irks me is that the flat graph shows it’s an artificial speed limit, not a “drive only does 8x”. This drive will read crappy low qual cd-r fast, but like-new pressed cd’s are being forced to 8x. For the record, I have ripped 10 cd’s today, all but one decided to be 8x, the 10th disk (Keith Urban - Golden Road) showed up as 10-24 the first time I inserted it, but couldn’t get it to show up as that again


#8

Ok, seems to be very cd dependant. I managed to find some cd’s (out of my collection of 200ish disk) that get auto-set at a high read rate. There appears to be no rhyme or reason as to which cd’s get limited and which don’t. Example: Lost Boys Soundtrack from 1990’s averaged 23x and was detected as 17x-40x, and a newer cd got 8x limited. Plus, I found a really tore up cd that also got 17x-40x while the new pristine one got stuck at 8x. So I am not sure whats going on with this drive, except that it seems to arbitrarily dictate what the read speed of cd’s is going to be and it’s not at all consistant.


#9

i’ve got 2 PX716As…one is TLA 0101 the other 0202, both with FW 1.04 (but had no probs w/earlier FWs). the disc i DAE’d was Tribe Called Quest - Low End Theory (badly scratched too). the Read Transfer Rate test was from a virtually new Talking Heads - The Name of the Band is Talking Heads 2-CD set (disc 1).


#10

This subject has been brought up on HydrogenAudio forums before the PX-716 was released: Why does my Plextor sometimes throttle back to 8x?

I suppose both you and the tech support guy used recently released CDs for your tests? Well, I don’t know what it is that Plextor drives don’t like about them, but I can confirm that some recent CDs elicit this kind of behavior. I don’t own a PX-716 and most of my 500+ CDs are European imports from the 80s to late 90s; but I have a few CDs that make my PX-712A drop to 8x CLV as well. And at least one of them is (relatively) recent release, that Amber CD discussed in the thread above. It is in pristine condition, with nary a scratch, yet there is something wrong with it…

Suddenly, in a moment of inspiration, I held the CD up to the light and guess what? I could the circular fluorescent light bulb faintly through it! The recording layer is so thin I can actually read this post through this CD holding it about two-three inches away from the screen.

The PX-712A reports 8x in Status/Read Speed for this CD. The Premium is more optimistic, with 10-24X. Neither can rip it faster than about 1.5x. Obviously, the disc is not long for this world. I had another one like that, but that was an 80s release (also German, curiously enough). Fortunately, I have this baby backed up 1:1 last summer.

To sum it up, it is both the CDs’ and the drive’s fault; but the CDs’ a lot more so.


#11

I posted a similar thread here a while back:

http://club.cdfreaks.com/showthread.php?t=121413&highlight=ripping+performance

I have since found that the drive will rip at over 8x CAV if you:

  1. don’t use plextools and just use your normal ripping software
  2. you force faster read mode by taking the cd out with tray back in holding down the eject until it flashes 3 green lights (note: if you hold it down for longer it will then flash 3 times orange - not sure if that is turning it back off or what?) and then the tray will eject.

… the downside of this is that you will need to do it pretty much every time you reboot (if you notice the drive to be reading/ripping slower) — it’s obvious when the mode is activated as the drive sounds more like washing machine on spin (i.e. louder).

It’s an annoyance but it worked for me.

On the upside writing performance is absolutely superb and ripping quality is guaranteed - no glitches/errors at all that you can sometimes find on other drives (cough samsung cough).


#12

… btw ripping of DVDs is directly affected also by this mode - I ripped the same DVD twice - the first time with the faster mode off and it took nearly 40 mins, then with it on it did it in 4 mins 59 seconds - size 4,145MB ---- very quick indeed!!!


#13

i think it’s really dependent on the CD being ripped.

3 sec eject trick is equivalent to enabling SpeedRead CD/DVD in Plextools and/or setting the Read Speed setting under “Basic” tab manually. never knew that it flashed amber if held down for longer though (think it might have something to do with manually/one time enabling of Auto-Insert Notification).