PREMIUM and Blindwrite TROUBLES

vbimport

#1
  1. To generate a good BWA i must use LG 8400 because PREMIUM isn’t accurate! There are to much peaks"

  2. The writing speed is 4X but the copy isn’t equal to original…if you generate the BWA of the copy is more bad that the original.

  3. The copy don’t works :frowning: I tried with american conquest. I’m reading from a DVD Pioneer that not reads atip.

  4. Reading Original at 8x with Plex premium and with LG8400. BWA generated with LG at 16X.

  5. Blindwrite log give me that is all OK: phisical dump merged 1:1 using plex premium.

Could be a CD support trouble?? I thing that the dump wroten isn’t accurate…please blindwrite team give me a solution :frowning:


#2

I have not had any trouble using the plextor premium with firmware version 1.03 and blindwrite 4.5.3. Thats the first thing to check. Second when making the BWA do that at 4X. When you start blindread make sure that extract subcodes is unchecked, I have used max speed without problems. When you start blindwrite look at autoplay support my back-ups have worked with this both checked and unchecked uncheck enhance weak sectors (I haven’t needed it) and then start the writing process again I have used max speed without any problems. So far this is the method I used to back-up Unreal 2, UT2K3, Frozen Throne, Black Hawk Down and Viet Cong. I hope this helps you.

if you generate the BWA of the copy is more bad that the original.

Why are you trying to generate a BWA off the copy when you have the original, you can use the same BWA again, just save it and put it in a safe place.


#3

Don’t’ works also the original…argggg
I try to remove all programs: Blindwrite, Alcohol and Clone…no results!

My orig and my copy don’t works :frowning:

System: Win98se
:frowning:


#4

Sounds like the PcAtip file again.
Navigate to C:\windows\system\iosubsys, find PcAtip.vxd and rename it to PcAtip.VX_ and reboot.
Your games should now work.


#5

Nice tip! That file is an old blindwrite file!
Now i try backup copy made with plex…wait :wink:


#6

The solution:

ALL COPIES (Nomads and American Conquest) WORKS with PLEX PREMIUM and blindwrite 4.5.3.82

This fuck PCATIP.VXD was the trouble!

The first copy made don’t’ works also because i write the CD with DAO PQ and not PW!
Now it’s all OK.

Thanks Blindwrite Team and Plex!


#7

the fix is in the next release.