PowerISO errors

vbimport

#1

Ok I downloaded windows 7 from a school affiliate (all legitimate) as well as MS Visual Studios 2008. I have tried burning both of them with several different iso programs. The one i tried today was powerISO. I tried to burn the visual studio software, which is an iso file, and it has an error that says “error formatting media”.
For arguments sake I am using a dvd+rw, although I would’nt think it mattered so much which format, as long as the media had a large enough capacity.
Anyway, could someone help me please. I’m really frustrated with this situation. I am new to using any software of this type, so I’m sure maybe its something I’m doing wrong. Thanks!


#2

For ISO burning folks around here prefer ImgBurn. Absolutely free and usually error free. You can use ImgBurn to erase and or format your R/W disk but I’d suggest using a plain +R or -R from a good brand like Verbatim.


#3

so then this will be the fourth program I will try…lol one before powerISO was Nero9 which took almost an hour to install and 2 hours to UNINSTALL. Surely three different programs cant all be wrong and the one you suggest that much better…lol…It has to be something I’m doing wrong from the start.


#4

I think practicing with a RW is a good idea but I’m with olyteddy on the final burn being to a + or - R .
I have never burned an OS .ISO with ImgBurn but I did a sucessful Ghost 2003 .
You need to use build mode.
It’s been a while so hopefully some member with more experience will help.
I would do a full erase of the RW you are using with ImgBurn & start from there.


#5

ok so I downloaded imgBurn and now i’m having trouble finding how to format the dvd…lol…sheesh Im a web Designer, you’d think I would be better at this stuff wouldnt you, SO how do I format using imgburn??


#6

error after error! so much for that


#7

E 13:37:53 Synchronise Cache Failed! - Reason: Write Error
E 13:37:53 Synchronise Cache Failed! - Reason: Unknown (ASC: 0xA0, ASCQ: 0x80)


#8

First do a full erase with ImgBurn.
Mode/Build/Tools/Drive/Erase Disc/Full.
I’m looking at some instruction on the IMgBurn forum & will post a link if I find what you need.

See if this helps:


#9

ok i tried a sony dvd+r…tried to do a full erase…it asks me to specify the type media…there is no option for dvd+r
can I not just format it separately from imgburn?


#10

No need to (or even try to) erase/format a DVD+R disc…When using Imgburn to burn an OS.iso use ‘Write’ mode…
http://www.afterdawn.com/guides/archive/burning_image_files_using_imgburn.cfm


#11

t0nee1 thanks…see post #7…those were the errors I got when trying to burn…although i went through the build option.


#12

Posting the Imgburn log, will help…In IMGburn->Help> Imgburn logs…Maybe try different better/reliable media, as was suggested in post #2:wink:


#13

ok this was the latest log in ImgBurn. Again, I used a sony dvd+r and was trying to write to disk an iso file.

; //\
; ImgBurn Version 2.5.0.0 - Log
; Wednesday, 20 January 2010, 15:01:10
; \
//
;
;
I 14:59:23 ImgBurn Version 2.5.0.0 started!
I 14:59:23 Microsoft Windows Vista Home Premium x64 Edition (6.0, Build 6002 : Service Pack 2)
I 14:59:23 Total Physical Memory: 3,928,976 KB - Available: 1,007,336 KB
W 14:59:23 SPTD can have a detrimental effect on drive performance.
I 14:59:23 Initialising SPTI…
I 14:59:23 Searching for SCSI / ATAPI devices…
I 14:59:23 Found 1 DVD±RW/RAM!
I 15:01:06 Close Request Acknowledged
I 15:01:06 Closing Down…
I 15:01:10 Shutting down SPTI…
I 15:01:10 ImgBurn closed!

; //\
; ImgBurn Version 2.5.0.0 - Log
; Wednesday, 20 January 2010, 14:39:47
; \
//
;
;
I 14:38:23 ImgBurn Version 2.5.0.0 started!
I 14:38:23 Microsoft Windows Vista Home Premium x64 Edition (6.0, Build 6002 : Service Pack 2)
I 14:38:23 Total Physical Memory: 3,928,976 KB - Available: 985,784 KB
W 14:38:23 SPTD can have a detrimental effect on drive performance.
I 14:38:23 Initialising SPTI…
I 14:38:23 Searching for SCSI / ATAPI devices…
I 14:38:24 Found 1 DVD±RW/RAM!
I 14:38:57 Operation Started!
I 14:38:57 Device: [3:0:0] HL-DT-ST DVDRAM GSA-T50L SC04 (E:) (ATA)
I 14:38:57 Media Type: DVD+RW
I 14:38:57 Quick Erase: No
I 14:38:57 Format Properly: Yes
I 14:38:57 Format Size: Preferred
I 14:38:57 Erasing Disc…
E 14:39:06 Failed to Erase Disc! - Reason: Logical Unit is in process of becoming ready
E 14:39:08 Operation Failed! - Duration: 00:00:08
I 14:39:46 Close Request Acknowledged
I 14:39:46 Closing Down…
I 14:39:47 Shutting down SPTI…
I 14:39:47 ImgBurn closed!
;


#14

The erase was for RW discs .You can’t erase or format a + or - R.
t0nee1 is correct if you have an .iso that is supposed to be bootable then use ImgBurn Write mode.
Here is what the ImgBurn is telling you:
You were using a Media Type: DVD+RW.
Failed to Erase Disc! - Reason: Logical Unit is in process of becoming ready.
That’s because you didn’t wait till the disc was loaded in your DVD drive.
The ImgBurn log & status bar will tell you when the Logical Unit (Drive) is ready.
So try again.
Then use Write mode & burn the .iso to your disc.


#15

ok honestly this is ridiculous…i put a sony+r dvd in the drive…it never becomes ready…i go back and put a dvd+rw in the drive and do a full erase because imgBurn tells me to do so and i get the erase error already posted!


#16

Then your drive has a problem or the media is bad.
Try a commercial movie DVD & see if your drive can read it.
If your drive is working correctly it should become ready.


#17

movie works fine…maybe a bad brand new dvd+r…but why cant I erase the other dvd+rw without error…i would think the odds of two disk i radomly pick up being bad were very high.


#18

Maybe a firmware upgrade…Maybe try different media…In Imgburn>right-click drive and 'Check for firmware updates…Never know!..


#19

This is a log from ImgBurn from a DVD +RW I just full erased.Except for a different drive it is what yours should look like.
I’m not sure I have a bootable .iso but if I do I will try a burn with it & post the log.
ImgBurn Version 2.5.0.0 - Log
; Wednesday, 20 January 2010, 16:13:24
; \****************************************//
;
;
I 15:57:02 ImgBurn Version 2.5.0.0 started!
I 15:57:02 Microsoft Windows Vista Home Premium Edition (6.0, Build 6002 : Service Pack 2)
I 15:57:02 Total Physical Memory: 3,077,900 KB - Available: 2,250,620 KB
I 15:57:02 Initialising SPTI…
I 15:57:02 Searching for SCSI / ATAPI devices…
I 15:57:02 Found 1 DVD±RW/RAM!
I 15:57:51 Operation Started!
I 15:57:51 Device: [0:1:0] ATAPI DVD A DH20A4P 9P59 (D:) (ATA)
I 15:57:51 Media Type: DVD+RW (Disc ID: RITEK-004-48) (Speeds: 2.4x, 4x)
I 15:57:51 Quick Erase: No
I 15:57:51 Format Properly: Yes
I 15:57:51 Format Size: Preferred
I 15:57:51 Erasing Disc…
I 16:13:15 Operation Successfully Completed! - Duration: 00:15:23
I 16:13:24 Close Request Acknowledged
I 16:13:24 Closing Down…
I 16:13:24 Shutting down SPTI…
I 16:13:24 ImgBurn closed!


#20

ImgBurn is up to date