PowerDVD 6 or/with LiteON SOHW1653S problems

vbimport

#1

Hello, i have some strange problem.
I recently upgraded my PC(MB+CPU + new burner LiteOn SOHW1653S fw CS0C[originaly TEAC W516GA]), and i really can’t remember if this problem first occur after upgrade (so it is HW problem[MB+CPU], or burner problem) or more possibly software problem. The promlem is when i try t play any DVD from burner with PowerDVD 6.0, it starts to read disc, then it display black screen (sometime it plays few secs of start[0-10s], but mostly it does not play anything), and then the drive stops reading (LED goes off and the drive stops - i assube by sound). The powerDVD is in “not responding” state, and cannot be even killed as process from taskmanager, only solution is to press eject on drive, interesting is just when the drive opens powerdvd plays few seconds more before it says no disc. This problem occurs on any DVDs (it doesnt matter if it is pressed or burned). But the funny thing is the drive can read all discs with no problems at all (decrypt/copy ect…), and even the i can play all DVDs through Windows media player correctly. If someone has this problem or thinks where coud be any problem, please write.

p.s. after change of MB i of course did clean XP installation, but now im just too lazy to reinstall only for this problem, even when im not 100% sure if it will help.
p.s.2 just for test i tried to play dvds through powerDVD on my obsolete DVD-ROM, and for suprise they all work, funny
p.s.3 i also tried t uninstall powerdvd6 and tried to install powerdvd 5, but with no improovement
p.s.4 im going today to test playback of DVDs with winDVD on burner, i wil lreport later

The main Question ?? can be problem in liteon burner ??


#2

Software conflict with PowerDVD. Clean install with only PowerDVD should fix the problem. Or try system restore to an earlier config. Usually conflict with multiple burn proggies.


#3

hmmm, i have quite fresh install, and i have installed only nero 6.6.0.0 (upgraded lately to 6.6.0.6). I tried windvd platinum, it play about 10 secs of video and then it freezes like powerdvd. I also tried media player classic, and no problems with it. I tried even to switch of build on write engine (IMAPI). I do not use system restore (it just slow down and it is no use with real serious problems).


#4

Funny, you read my problem in a thread I just started:

I have a New Dell 8400 system with power DVD software! Every time I put in a DVD, the DVD will run for about 45 seconds and then go back to the start scene and i would have to press play again! Anyone have a clue as to why this is happening? Dell is pure hell for help


#5

powerdvd 6 and realplayer are not compatible. The good people at cyberlink told me this. Uninstall realplayer. also, i have 2 dvd players, the Sony works fine, but my nec 3530a freezes, not responding. Basically i have the same problem as you, it plays the title menu, and all the setting stuff, but when i select a song or track, it freezes or plays the FBI waring and other intro stuff.
I have a dell dimension 8400.
In an hour from now the tech is going to replace the dvd-+rw nec 3530a. like I say, my sony does fine.
One other thing, the nec seems to have better luck when powerdvd is running 1st, and then select or put the dvd in. I didn’t uninstall realplayer yet, because, the tech wants the pc set like new with no changes.


#6

i figured it out, my problem was in nvidia IDE driver, when i switch to windows xp universal IDE driver the problem is gone.


#7

Indeed, I jsut went htrough the same issue with a plextor 716sa, powerdvd and an nforce4…nvidias IDE driver seems to cause many problems, evil I tell ya.