Power Failure then unable to shutdown

vbimport

#1

A friend of mine had a power failure on his pc,so he brought another power unit and installed it,booted up and everything worked great no problems at all with any programs,so later that evening he tried to shut down using windows shutdown option but all that happened was a reboot,he tried it many times but a reboot was all he got,he downloaded a program called force shutdown but again a reboot was all he got,so what hes doing now is waiting for the windows is shuting down window to disappear and then pressing the power off button,not really a good way to do it,does anybody have any ideas whats wrong. BTW he is using W2K. :iagree: :bow: :confused:


#2

Well, a lot of cheapo powersupplies do this, and defective good ones. My old POS powersupply that came with my old case did that. The only solution was to do exactly as you say, hit the power after shut down. It was a PITA, and it only did it intermittnetly, so the dude @ the puter store wouldn’t exchange it! I tried to get it to do it while I was in the store, but he just said if it happens that rarely, it’s gotta be the mobo. Oh well, I got a new case with an enermax PSU, and it never happened. I’d either swap that PSU for another, or spend some more if it’s a cheapie, and get a better one. Good luck, hope that helps. :slight_smile:


#3

I had something similar & I think this is what I did, I stress my memory is not what it used to be so I could be totally wrong.
Go into the BIOS. There may be an option in the Power Management section. It could be something like AC Back Function (it is on mine). Sometimes there’s a setting for reboot when the power is reconnected, you don’t want this.