Power Failure = Drive Failure x 2

I have 2 drives and LG 52x32x52 (setup as slave) and a Sony DVD burner (DRU-820A). the other day we installed a new light fixutre and were flipping on and off breakers to figure out which was the right one. Didn’t realize PC was still on in the other room…and heard it cycle off when the breaker was thrown.

upon rebooting my PC…neither drives work.
they both spin up and lights are blinking…but it doens’t read any media. One just opens a blank explorer page (no matter what disk is in the drive) and the other says somthing about the media not being windows compatible and or the media is corrupt.

Anyone have any advice. I’ve already tried replacing the IDE cable thought that was it. Already tried removing both drives, and letting windows reinstall on a new boot…no luck.

Any help would be appreciated.

Have you checked do they read anything at all?
Like booting from installation CD of OS, at least that would tell is problem in software or hardware.

PS. One reason more for UPS: user caused power failures.:wink:

Well the saga continues.

I did try booting with my xp cd in the drive…nothing

I replaced my IDE cable …$9.00 … got the same result

I replaced both my CD and my DVD drives with two new Sony DRU820-A drives. Same result.

Anyone got anything for me…i’m desperate now .

thanks

if the IDE that your HDD is on is working. have you tried hooking up one of the DVD/CD drives up as a slave on the boot HDD? see if it works that a way. the IDE port on mobo may be shot. or something to do with it on the mobo. good luck.

ok thanks…i’ll try that

ok…

so I unplugged my new DVD from my IDE cable that had my optical drives on it, switched jumpers to slave and mounted it on my Harddrive IDE (which is working). Same result.

Here are the current symptoms:

-when PC boots…green light blinks a couple of times and drive spins up.
-if i boot with my xp pro cd…it fails to boot from CD

  • if i wait until windows is open and browse to that drive… it recognizes taht i’ve put a disk in because the icon changes to a disk icon instead of a standard drive icon…but there are no files in explorer on the disk (i’ve tried several) and it fails to autostart.