Power dvd 9 will not read ripped and burned xmen-2 movie

I ripped the movie with AnyDvd HD and it went fine.I then re-sized it with BluRayRebuilder since TsMuxer and TsRemuxer for some reason cut out the sound… Anyways I re-sized it to BD-25 with the following settings enabled Color enhancement, Trellis Algorithm, Stricter AVCHD compliance for movie only, highest quality encoder setting. After that I burned it to a BD-25 R disk with Imgburn and tried playing it on my blu ray drive on my computer. Power Dvd 9 gives me the following error message: There is a disc with an unsupported format in drive E: (My blu ray drive) I also tried WinDvd but it won’t even load the disk. Under my computer it does recognize the disk as a hd blu ray disk. This is the only movie that has done this and the only two setting I changed on BdRebuilder was the quality, changed from high to highest and turned on the Stricter AVCHD compliance for movie only. Could it be that the stricter AVCHD somehow messed up the movie?

Can you please list the folder tree in the BD disc, using this command:

  • Start, Run, cmd and press enter.
  • tree Z: >c: ree.txt

where Z: is your blu-ray drive letter. The command will save a file called tree.txt in your C: harddrive, please post tree.txt here.

Tried running the command several times and checking my hard drive folder and even searching the whole computer for the file, the command won’t register on my operating system. It doesn’t give me and Dos errors or anything it just won’t register the command. I run Windows vista 32 bit, might be why.

It works fine on vista 32 for me make sure you have the caps spaces etc correct
And look for the file in c drive named tree …

Sorry I forgot to say that you should change Z to your correct Blu-ray drive letter.

You can first try
tree Z:

(replace Z with the correct drive letter)

Then try the one I posted above and copy paste tree.txt here.