Power calibration problem, _NEC DVD+RW ND-1100A

vbimport

#1

I’m on Win98SE, and just treated myself to a burner. This is the first time I’ve ever had a burner! Unforunately, I’m not having very good luck with my first try.

When I try to burn anything, with different CD-Rs, it errors with a Power Calibration Error. I get the same in Nero Express and CDBurnerXP.

I tried newer firmware, it said it didn’t detect the drive at all.


WinAspi: File 'Wnaspi32.dll': Ver=4.60 (1021), size=45056 bytes, created 10/09/99 12:06:00 PM 
ahead WinASPI: File 'C:\PROGRAM FILES\AHEAD\NERO\Wnaspi32.dll': Ver=2.0.1.74, size=164112 bytes, created 26/10/04 6:35:34 PM 
Nero Version: 6.6.0.16
Internal Version: 6, 6, 0, 16b
Recorder:             <_NEC DVD+RW ND-1100A>    Version: 3.03 - HA 1 TA 0 - 6.6.0.8
 Adapter driver:      <intelata>                HA 1
 Drive buffer  :      2048kB
 Bus Type      :      default (0) -> ATAPI, detected: ATAPI 


#2

Find the latest firmware for your drive and test it with different media.


#3

I tried http://support.necsam.com/OEM/downloads/FlashFirmware/

But the latest didn’t detect the drive. With Nero’s info tool it says the firmware is 3.03?


#4

Before you flash anything, PLEASE make a backup of the current firmware using BINFLASH!

Never seen such a version. Check again with another tool. Is your drive in a special branded computer? Then it might be a OEM model.
http://www.micheldeboer.nl/firmware/1x00.html


#5

I tried a different set of CDRs made by Mitsubishi, exact same error. I tried all 10 of them too.

I used Nero’s infotool and made this file, perhaps it’ll help


#6

Uh, what is this:

Region Protection Control : RPC I
Region : All
Changes User
Changes Vendor

Is it really RPC-1 or have you software like Regionkiller running??

I never heard about a 3.03 firmware.

Maybe this is a case for the NEC Gurus, namely Herrie, Liggy, Etna and others?!


#7

Got it replaced with a new copy. Same error! It must be my crappy computer’s fault then. I haven’t played any DVDs, that is what it defaults to.

And as if that’s not enough, the computer thinks its max CD read speed is 10x! Works very slowly. My computer must be cursed.


#8

First I would make sure you update the firmware to known one. If your’s is a genuine NEC ND-1100A, then go with the latest official FW v1.93.
Official NEC DVD Firmwares
RPC1 (Region Free) NEC DVD Firmwares

Make sure you remove the crappy Intel Application Accelerator drivers first! You don’t need them…and they are buggy…just stick with M$ drivers.

Then try some of the tips mentioned here:
PCE Tips at VideoHelp.com


#9

In case the dev people want a dump for 3.03, I attach it. I tried 1.9x, caused the drive to stop working at all :confused:

dumped firmware


#10

That’s nice. Thanks!


#11

It turns out the Firmware was bad. I changed it back to 1.91 (only version that would recognize the drive) then flashed to 1.93. Works perfectly, and the read speed is no 40x.

I’m very happy.