Power calibration errors!?!

vbimport

#1

Okay, I don’t know what I did, but I simply cannot get Nero to burn anything. I’ve tried damn near every FW that Herrie has out, I’ve tried several different blank discs, but on all of my Ritek G04 -R media I keep getting the dreaded “power calibration error”.

It appears that I can burn just fine with a TDK-branded +R disc, though.

What’s really weird is that the stupid -R stuff was working just fine a day or two ago.

Anyone come across this behavior? Got any tips? About the only thing that’s changed (other than me trying out every different FW I could, including the Herriestock suggested for G04s) is that my hard drive is almost full now and the computer performance has slowed a bit. (New hard drive on the way.)

The codes for the G04s in question…
00 6A 00 00 01 40 C1 FD 9E D8 52 00 02 76 0E 14 .j…@…R…v…
88 9A 80 00 03 52 49 54 45 4B 47 00 04 30 34 00 …RITEKG…04.
00 00 00 00 05 88 80 00 00 00 01 00 06 08 12 11 …

And the codes for the TDK (Ricoh) media that are burning just fine at 8X…

08 02 00 00 01 0F 02 00 00 03 00 00 00 25 E2 1F …%…
00 00 00 00 00 00 01 52 49 43 4F 48 4A 50 4E 52 …RICOHJPNR
30 31 02 38 23 54 37 09 00 3C 67 00 AC 62 16 18 01.8#T7…<g…b…
0B 0B 0A 0B 01 19 1B 0B 0B 0E 0F 01 00 00 00 00 …

I saw that the latest version is supposed to stop the power calibration error, but doesn’t appear to be working for me. Back to the original FW? Give up my 6X and 8X burns? Say it isn’t so!

(I will report ASAP when I get my new hard drive delivered and installed and clear a bunch of gunk off the old drive…)

Claw


#2

What burning software? If Nero try RecordNow or some other burning app.


#3

This has been brought up several times and it is a Nero problem. Try downloading the latest version from nero.com to update it to 6.3.1.10.

NS


#4

Still getting them… sigh. Did the upgrade to Nero, tried both “herriestock” and the 9a FW releases.

One thing I did do the other day was install Norton Antivirus 2004. Perhaps that’s mucking about with the machine somehow.

I still suspect that the lack of space on the hard drive is an issue somehow as well. It’s a 75 gig HD and has around 7 gig left for space; my machine is a P4 1.8ghz with 512 meg of RAM, so while it’s not a screamer it’s reasonbly good.

That said, since I’ve gone so low on HD space things are definitely slower. I’ve defragged and consolidated as much as possible on the hard drive, and have a nice new one in shipping to me right now, so I’ll have a boatload more room very soon.

That said… why does the +R type work just fine? I would think that if the -R doesn’t work because of performance or swap file/caching types of issues the +R would have problems as well.

And why did it work just fine with a variety of FW just a few days ago, and now won’t work worth a toot? Grrrr…

Thanks for the tips. I’ll keep trying things out if y’all keep suggesting them. :slight_smile:


#5

It appears that I can burn just fine with a TDK-branded +R disc, though.

Power calibrations error is almost always a media problem, your drive is telling you it can’t calibrate the laser for the media you have. Try different media.


#6

As mentioned in another post, these errors are typically media related.

Plus 7 Gig is a lot of space left ( even though its only 10% of your drive ).
For 512M RAM anything over 1024 M (approx) swap is going to be not that much more useful. So unless you have lots of page swaps happening for some weird reason ( or because you just use a lot of memory ), you have tonnes of disk left :slight_smile:

But hey a new disk can never hurt, can it ? grin


#7

Well, I’m reluctantly coming to the conclusion that it must be the media. They’re Ritek G04s, which are supposedly a decent disc, but time and again I get the damned power calibration error. The +Rs I mentioned are burning fine, 8X, each time.

Every once in a while I get one of the Riteks to work fine. The main reason I’m bummed is that I went and ordered a big-ass spindle of the G04s, 100 of them, based on thinking at first that they’d be fine.

So it seems to me that what I’m hearing is that while they’re normally quite reliable, sometimes they’re not, and if you get a bad batch you’re just screwed. Is that the conclusion?

If so, I guess I’m not buying mail order anymore, because it’s more of hassle to return the shite media in that case. I prefer to be able to take them back to a store and have someone to yell at. :slight_smile:

Thanks to all for tips… the search for the supercheap, superreliable disc continues. :slight_smile:

(Oh yeah… as far as the HD… more space is always good. I’m really getting into using Replay music recorder with Rhapsody and filling up my HD with music… and then I bumped up my Netflix membership to the 8 out at a time version before the price of it goes up. I need some room on the HD. :slight_smile: )


#8

So it seems to me that what I’m hearing is that while they’re normally quite reliable, sometimes they’re not, and if you get a bad batch you’re just screwed. Is that the conclusion?

Yep as already mentioned power calibration errrors are media related most of the times. Seems like a bad batch unfortunately. A specific Herrie’s firmware version was said to be related with power calibration errors, but since you’ve tried different fws already i dont think theres much more you can do.


#9

I think that was related to specific versions of Nero, the newest version should not do it.

the Herriestock version of NEC 1.06 with a G04 patch, or 1.08b3 should burn G04 extremely well at 8x with no such bugs.

@Enumclaw, if you need either of those versions, PM me with an email that accepts attachments, and I’ll send them to you.


#10

My mistake then, been a while since i stamped across that thread


#11

I had my last writer (pioneer 106) for 8 months then it started giving power calibration errors. I returned it and they replaced for me as it was faulty, so it’s not necessarily a disc/hard drive problem. Be careful if you do this, as they spotted that I’d put illegal firmware on mine, but luckily they replaced it anyway. I now have the nec2500 with the original firmware, and can burn any disc at 4x with no problem, and have never had a problem with the g04 dye.


#12

I’m having the same problem with my NEC 2500a 1.07 V2 Beta 5. But I can burn with Nero 6 if I use -R (RITEK G04 and CMC) media, but it always give me power calibration error if I tried to use +R (RICOHJPNR01). I switched to Roxio CD Creator 6 and it worked just fine, so did DVD Decrypter. I don’t know why. Just try different burning software, and it should be OK.


#13

Yup I got this problem too with NERO 6.3.0.2 and 2500A 1.07v2b4. Ritek G04 burn fine @ 6x but power calibration error with RicohJPR01. If I tried enought once a while I would be able to burn @6x but that after 3-4 attempts (Anyway there will be less problem if burn @4x). I already update NERO to 6.3.1.15 and will try to burn RicohJPR01 @ 6x again.


#14

as mentioned in an earlier thread and in this one if you are running less than 6.3.1.15 you will get power calibration errors… i did. then i upgraded and all was perfect.