Power Calibration Error

vbimport

#1

what is this error? i have an px-712a and i was using nero


#2

It’s a sign that either your drive doesn’t like the media you are using or that your drive is starting to break.

Try different media and rund the self-test (see FAQ).


#3

i think my drive started to break, it destroyed a lot of diferent media.
Ritek and verbatin and now i get that error when i try erase DVD-RW.

what should i do?


#4

how do i run self-test? i can’t find FAQ section :frowning:


#5

Look here:

http://club.cdfreaks.com/showthread.php?t=49767#general-defective


#6

please remember also that one of the most common reasons for a power calibration error is a dirty lens.

as has been mentioned in other places, you might not even need to take your drive apart - just open the drive, aim the tube from a can of electronics dust-off stuff in the drive, and blast away a bit.


#7

I had the same problem with 2 previous Plextor units.
CD burning/writing would not be affected but dvd burning/reading didn’t work…power calibration errors…
Reinstalled Nero, Image burn, plextor stuff, you name it.
here’s the fix for many units…

Shut down, Take the unit out but Don’t do any "remove hardware"
or stuff like that since you will be putting it back in, turning the PC back on and Windows will be non the wiser…

cut the “do not remove tab” on the side of the burner.
this voids 1st year warranty unless you want to send it back but this is what they do to most of them…

Open the Plextor up. 4 little screws I think…
in the center of the inside you will see a tiny glass lense.
this is the laser/lazer?
take a small cotton swab and just dampen it in regular Alcohol… DON’T SOAK IT…
Clean the lense in a circular motion,
don’t worry if you don’t see any dirt cause it’s there in some form be it cig smoke, dust or whatever…
put the unit back together and turn it on.

I have saved 2 Plextors this way…
same errors like power calibration error, cannot read disk etc…and it is usually a not so clean lense…

Tony


#8

Hi i have been having the error “power calibration error” when i burned dvds and i was worried that my drive was dead, but i did some research and found it can be a dirty laser lens so ive been trying to burn movies and couldn’t and so i opened my dvd tray and blew really hard and it was dusty and tried burning and NOOOO PROBLEM YAY

TRY THIS IT REALLY WORKS


#9

[I] was having the same problem. No matter what I tried, the power calibration error message always came up.
I then tried burning at the slowest possible speed.
Using Image Burn (freeware), select “write files/folders to disc”, select source, and then I think under device select burn speed 1. This solved my problem, perhaps it might help you.[/I]


#10

[QUOTE=theforbidden1;1751725]what is this error? i have an px-712a and i was using nero[/QUOTE]

This might be some help to all you guys out there which are having problems with this power calibration error. What i know is that the cd burning engine which comes with Windows Xp was developed by Adaptec (i might be wrong so please don’t hold me to it). So here’s what to do and most of your problems hopefully will be solved. This is the easiest way to tell everyone.

1 on desktop click start
2 select control panel
3 click on administrative tools
4 click on services
5 browse your way down to IMAPI CD BURNING COM SERVICE
6 right click (on IMAPI) then select properties
7 in the middle of the window it will say start up type.click on the arrow to the right and select disabled.
8 make sure you click APPLY


#11

The Imapi burning disable in services worked great. Thought the drive was gone but burned great. We will see about reading in the future. Wonder if the XP installation just needs a refresh of the adaptec drivers???

Nice avatar mod

Hobbs is the bomb!!!


#12

Indeed there are known cases where Windows built in burning service could conflict with other burning software. However reports have been rare as of late, since the relevant software has been updated since. Anyway, if you are using a separate software it’s a good idea to disable the Windows burning service just to be safe.

XP itself does not need the Adaptec ASPI software. It provides it’s own software interface (SPTI, SCSI Pass-Through Interface). You only need to install Adaptec ASPI if you use some softare that cannot use the built in XP interface.


#13

I used a standard Lens cleaner bought from Frys, and it fixed my Power Calibration error. =D