"Power Calibration Error" with Plextor

vbimport

#1

I’m not a happy bunny!

I was messing with SpeedFan an hour ago, and I was burning CDs with my Plextor 4824A hours before that.

Basically I stopped my CPU fan, it overheated and crashed. When Windows rebooted, it said something about repairing a corrupt registry, but I was too p****d off to take notice of what it said (duh to me)!

Since then, I cannot make Nero burn CDs with my Plextor, without getting the “Power Calibration Error” message! I have tried different CDs, another brand of CD, reinstalling Nero, removing the drive from Device Manage and refreshing - hell, I even tried 4x burns!

Only my Pioneer A08 will burn CDs (not tried DVDs, but it should burn those without batting an eyelid).

I have tried to burn with other software, but no joy.

The strange thing is, Nero CD-DVD Speed will happily go through all the tests, including Overburn Test. :confused:

All drives have latest firmware installed.

Any pointers would be much appreciated!


#2

no cpu damage?


#3

I would try to run the self-test because this will tell you if the drive is defective or not. Run the test with Plextor’s recommended media to be sure. You can read our Plextor FAQ for more info on the self test: I think my Plextor drive is defective. How can I make sure?

Good luck, welcome to the forums and let us know if things work out!


#4

@basmic. Guess your happy most CPU’s have built in thermal protection! After you do what G@M3FR3@K suggested, you can also try a Windows Restore to sometime before your CPU overheat. Checkdisc may also help with the Registry. :slight_smile:


#5

I’ve tried the drive in another machine, and Nero produces the same result.

So I performed the self-diagnostic test on a stand-alone PSU, and the drive spun-up for 2 seconds, spun-down and now the green LED is continuosuly blinking.

Looks like a dead drive! :frowning:

Is Plextor’s warranty 3 years? I think it is, but I can’t check because I sent this drive off last year to be RMA’d in the original box! :frowning: Date on writer is April 2003, which sounds about right.


#6

@basmic. I don’t know what the time is on warranty and believe it’s depends on the Country or Continent you live. Just be sure to tell Plextor it failed the Self diagnostic and don’t mention the CPU thing or you will be stuck with an expensive paper wieght. Just thought I would mention that. :wink:
Edit: I should re word what I said . Plextor really doesn’t need to know about your CPU adventure, it’s not lying just ommiting a few things. :bigsmile:


#7

I don’t see though how stopping the CPU fan would damage the Plextor or any other optical drive for that matter :confused:


#8

Hehe, thanks for the tip off. I’ll work around the truth, and say “it didn’t work when I restarted”…which is half true, but I’m not lying. :bigsmile:

I don’t see how it could damage my CD-RW either. I’m grateful it my Pioneer A08 wasn’t zapped! :smiley:

I don’t seem to be having too much luck with Plextors. Not sure why, either. :frowning:


#9

Just been on the phone to Plextor UK, and told them what they needed to know.

They told me I couldn’t arrange an RMA online, and would have to fill in an online form on their website, and wait 24 hours. Luckily I did it last night then…


#10

Don’t know either as most CPU’s have a throttle function, when overheating they normally go to half thottle. Must have gotten pretty hot to shut down, Maybe a power surge???


#11

What I didn’t mention is it was a P4 2.4B overclocked to a few MHz short of 3.4 @ 1.9v. :eek::bigsmile:


#12

“Power Calibration Error” message on all software I use to burn a CD. Reads CDs fine.

Second time I have had to send this drive back.

Would it be possible to have a a 52x for my troubles?
Cheeky do you think?


#13

1.9v on the cpu??? wow…


#14

Ok I have to tell a little story about my one of my O/C ing experiences. Last year I built my machine and in total was close to $3000.00 dollars Canadian. Everything was brand new so I decided to O/C and benchmark my machine. Set my 3.2 Northwood to 245 FSB @ 3925 mhz then clocked my ATI 9800XT GPU to 470 mhz vs stock 412 mhz then clocked the Video Ram to 800 vs stock 730 Mhz, ran Prime 95 for a couple of hours and played some UT 2004 with all settings to max worked great!! Next step is 3D benchmark 03 (I had actually run this @3800 Mhz first and it worked fine and gave me great results.) so I hit run benchmark and the test was going along fine, there is one or two spots in the test where it will drag my framerate to 1 or 2 FPS. this is were I hear POW,Zorch and a big blue flame about a foot long shot out of the back of my rig, then smoke and that burning PCB board smell and of course the machine died :eek: Well I was almost sick to my stomach as I figured there goes my brand new CPU, Video card, Mobo, 3 new hard drives, 1Gb of expensive Ram, a couple of Optical drives. and a black scorch mark on the wall to repaint! I got very lucky and only had to replace the 350Watt PSU as it couldn’t handle the draw. Replaced it with a Noiseticker 425 W and all works fine. Needless to say no more overclocking for this guy. My 3.2 has lots of horse power for what I need! :bigsmile:
BTW 1.9 volts is pretty high up there!!


#15

So I have a Plextor PX-716A That I loaned to a friend. I’ve never had a problem burning media before however when he was using his media he was getting the Power Calibration Errors. As soon as he returned the drive to me I was not working.

I’ve written to the following discs with this drive.
Memorex PRODISC R04 (004) 16X DVD+R
Memorex RICOHJPN R03 (004) 16X DVD+R
Mitsumi INFODISCA10 4X DVD+RW
Sony D11 DPR47L3 8X DVD+R
Sony S11 DPW47L2 4X DVD+RW
Verbatim MMC003 #94799 8X DVD+R
Ritek Type7 48X CD-R
Maxell OPTODISCW002 2X DVD-RW

The drive, upon receiving it back, would boot up, was detected in the bios and windows correctly, accepted firmware updates but would not read and transfer disc info to the computer. I called up Plextor support for an RMA but they refused because it was out of warranty.

I turned off the computer, unplugged the IDE cable and tried booting it with just power. That fixed the drive once before when I had this problem. Didn’t work this time. I continued with trying different jumper positions and even tried setting it for the diagnostics mode listed in the plextor manual. No change with that either.

Next I unplugged everything from the drive and opened it up. Then gave it just power and booted the open drive. I noticed it spinned the motor once and the laser would flash once too if a disc was inserted. The amber light would flash twice if a disc was inserted. When there was no disc the amber light would flash just once and the laser would try to read less. So clearly the drive was detecting a disc but for some reasons was not being instructed to read and was acting like a disc was not found.

So I next turned off the drive and unplugged just the ribbon cable connected to the drive’s laser. All the other ribbon cables I left in tact. Then booted the drive and noticed that the motor would spin 3 times and move the laser 3 times trying to find a disc. So now I know for sure that the laser was actually sending info but not getting instructions to read the disc if it found one. I turned off the drive, plugged back the ribbon cable and powered up the drive again. The laser flashed so bright this time I had to move my face :eek: . A large bright red light, way brighter than before, and the drive again tried to spin. I started thinking that the drive might actually work now :bow: . I turned off the drive put a disc on the tray, put back the drive cover and powered it up again. The drive turned on the amber light, and it stayed on :bow: . Then I started to hear the soothing noise of the drive spinning up faster and faster. After a minute or so the amber light turned green and stayed on and the drive continued spinning at top speed :clap: .

I jumped up for joy hoping that the drive was fully functional now and I proceeded to plug it into my computer. I turned off the drive, reconnected everything to my computer and booted up :bow: . When I got into windows it detected the disc and everything is now working perfect again :clap: .

So to summarize, if the drive’s laser isn’t working properly open it up unplug the laser’s data cable. Power it up without the laser’s data cable then turn it off reconnect the data cable and power it up again. It might induce a calibration/laser reset.


#16

just wanted to add that I always try to be as careful as possible because I know static can cause damage and it’s easy to get staticly charge. Just touch some fibers and you could have a charge. I avoided touching the laser or the ribbon contacts, I held it by the white plastic or by the side edges like a disc. Also removing and replacing these ribbon cables are easy, they almost always have a flip clamp. So you flip a piece up or out and the cable is loose. Then you hold the cable in place and flip it back. I also clean the lens by soaking a Q-tip in 70% rubbing alcohol and very gently wipe the lens. Gently like if you’re brushing a fly’s wings.