"Power Calibration Error" with Plextor (Possible Remedy)

vbimport

#1

Thought I’d draw attention to something that worked for me on my Plextor PX-716A TLA#03xx, TLA0304 when I bought it. This worked on the Plextor drive first and then on 2 other xbox1 DVD-ROM drives. Chances are if this works it means that the ribbon cable’s inner wires is damaged or the contacts at the end of the ribbon cable could have become squeezed so flat that they’re too thin to make a close enough touch resulting in a few “unconnected” lines, between the ribbon cable and the socket, when the laser moves back and forth. We are talking about paper thin metal wires. My remedy seems to basicly make the unit reset the laser power settings like a cold boot on your computer.

“Power Calibration Error” with Plextor (Possible Remedy)
http://club.cdfreaks.com/showpost.php?p=1378951&postcount=15


#2

tht’as the trick of the last chance!
thank you for telling us !


#3

Oh yeah I forgot to add that I ordered a dead PX-716A TLA#02xx from a guy that couldn’t get it to read anything. I tried too and it wouldn’t read a single disc at all. Then I opened it and cleaned the lens with a Q-tip and 70% solution rubbing alcohol. That still didn’t help. So then I did what I posted above and immediately that worked. Since then the drive is reading everything with even I believe less delay than my TLA#03xx drive was doing back when the TLA#03xx started to act up. I’ve burned a few Memorex 16X (RICOHJPN R03 and PRODISC R04 media codes) and a CD audio disc I think was Ritek type7. No problems. I’ve had a dvd data disc sitting in the TLA#02xx drive for a month without using the disc (I know it’s not recommended to do so) even during standby and hibernate modes. My computer with the TLA#02xx drive has been running for 1.5-2months without shutting down at all and still no problems with the drive. So the second PX-716A has been working fine since summer of 2006.


#4

Tks. [B]Ghetto_Child[/B]

A serie of pictures, would be nice, of the Laser Cable in question…

I myself did recover my unity twuice, from the “dead”…

Final history:

Plextor 716 still rulez…

Benq 1640 did died… :bigsmile:


#5

If anything, I think this should be put into the FAQ.