Power calibration error with Nec 3500AG

vbimport

#1

Hi!

I’ve got a Nec 3500AG about two months ago, and until yesterday it worked perfectly. However, yesterday I tried to burn an ordinary audio-cd which failed since the files where occupied by iTunes transmitting them to my iPod.

A wasted disc i thought, and retried the burning as soon as iTunes where ready and closed down. Now i got “power calibration error” before the burning process even began, and since then the burner generates the same error regardless of what I’m trying to burn.

I’ve tried diffrent burning softwares, and I’ve updated the firmware to the latest (2.18), to no avail. I’ve tried diffrent discs (though of the same type) but I don’t think it’s the medium since I’ve burned to them succesfully before, and I get the error before the burning has even began.

This was the first time my Nec burner ever failed an attempt to burn. Is it really possible that an failed attempt can ruin the hardware?

I’m about to return the burner to the dealer, but I’d be really happy if someone has a simpler and quicker solution to offer.

Here’s what DVD Decrypter says when I try to burn i small iso-file:


I/O Error!

Device [1:1:0]_NEC DVD_RW ND-3500AG 2.18 (H:)(ATA)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 2A 00 FF FF FF 6A 00 00 20 00
Interpretation: Write (10) - Sectors: 4294967146 - 4294967177

Sense Area: 70 00 03 00 00 00 00 0A 00 00 00 00 73 03 00 00 00 00
Interpretation: Power Calibration Area Error

// Alfred Ruth


#2

Hi AF.e
Welcome to the forum

You could try powering down your system completely. (unplug from power source) then restart it after 30 seconds. If this doesn’t sort your problem, try a different burning application, just to make sure the fault isn’t with your burning app. If you can, try the drive in another PC.
Remember, if you have flashed your drive with unoffical firmware, you should not RMA the drive, but buy a new one.


#3

I think dvd decrypter’s forum has the answer to this error. Search there.


#4

The error indicates problems with the power supply. HOWEVER - Check your media. I’ve seen the same error and tracked it down to bad media.

Try burning at a slower speed or different media.

Then check all your power/ide connections, etc.


#5

Well guys. This seem as a strange nut to crack. However I managed. I read in the software forums and it seems as this problem has a lot of diffrent causes. In my case I updated all the diffrent softwares with no success.

As a last try before returning the f* burner I took de darn thing out of my computer. Blew it clean with a hairdryer and installed it again with a slight reconfiguration. It’s now secondary master and my dvd-rom is now slave. I also connected the powercords diffrently so that the burner occupies one cable alone.

Voila. It works. Don’t ask me what caused the problem. It had been working perfectly for over two months and about 50 burns with the old configuration, so I find it hard to believe that my reconfiguration did the trick. However, I also find it hard to believe that the mideval actions with my hairdryer solved it. I hate computers.

Thanks for your time, and the welcome.

// Alfred Ruth


#6

mine was doing this also with every other G05 disk (odd), I too pulled my drive out then flashed L&D1.4 and now have not had a problem.

It really is an odd issue. I thought I killed my drive.


#7

Man, I am going to use my 2nd 50-spindle. Hope I won’t need hairdryer.


#8

I too have the same error message on a newly purchased 3500AG, although it does seem to burn discs ok the message is a bit disconcerting, I will try the above methods and try an older version of copytodvd…


#9

Oh by the way, I flashed it with Binflash + LD V1 R3 Firmware, the error doesn’t come up in older versions of copytodvd, only the newer 3.0.3.9. Is the drive shagged or can i re-flash it if that is the problem,
thanks for your time…


#10

An update folks, switched to using Nero 6.6 reloaded for burning with no probs at all, burnt first dual layer disc today (backup of I robot) and it plays flawlessly. As a bonus the verbatim 2.4 speed disc burnt @ x4.


#11

Power calibration errors reported from optical drive operations are directly related to
the drive’s inability to complete the operation for a particular media disc.

Possible causes:

  1. the drive’s hardware (circuit boards, et cetera) is failing. if this is so, then the
    problem will eventually make the drive completely fail. (obviously)
  2. the optics are screwed (dirty/smeared/your kid stuck jelly in the slot/whatever).
    Sometimes the ‘drive cleaner’ discs sold in many dept. stores can fix this problem, but
    only if the problem is caused by dust or other easily removed substances on the optics.
  3. crappy media. As has been said many times here, using decent or good media is
    the best option 100% of the time.

A poor quality power supply can cause all sorts of problems, but I am not aware of
this causing power calibration errors (specifically).

I have never encountered a situation where software caused a power calibration
error except when the software refused to support a particular optical drive, for
whatever reason, and this situation should not arise much these days if you use
a decent software suite. Nero is good for DVDs as a general rule, and RecordNow
has many supporters. Roxio, IMHO, is crappy bloatware. :slight_smile: