Power Calibration Area Error on TSST TS-H652M

vbimport

#1

Hi there, Maybe one of you chaps can give me a hand here. I have a TSST TS-H652M (came with FW 0414) that won’t write to (Memorex) DVD+R’s. When writing in ImgBurn I get a “Power Calibration Area Error” on the first sector. So off I went to MyCE to find a solution. SOOO, meanwhile I tried flashing to KC03 with SFDNWIN (with -nocheck), which did not fix it. So I tried the TS-H652M_SC02 that was posted here, and had the same problem that some people mentioned: Drive stays closed with light on; says FW is BOOT. Flashing back to KC03 didn’t work still says BOOT) , so I tried a crossflash to SH-S182M_SB06_rpc1 mentioned here. Now, while the drive works, I still have the same Power Calibration Area errors. Please help!:sad:


#2

Hi,

what happens if you use known good media instead of Memowrecks?

Michael


#3

Haven’t tried really. I’m almost finished with them anyhow. Which brand do you recommend (that won’t make me broke)?


#4

Verbatim & Taiyo Yuden/JVC.


#5

:DThanks guys for your help. I managed to flash back to KC03, and tried Sony DVD+R, and it worked!!:smiley: