Power calibration area error (037303)

vbimport

#1

Could my discs be causing the BSOD, and preventing me from burning, with Dvd fab platinum.

Or is time for a new re writer.
Current one … LITE-ON DVDRW LH-20A1P

I hope i have provided the right information, as i am still learning, if not please let me know, and i will try to attach more.

I ran a test with nero and it failed with the following error:
power calibration area error (037303)


#2

Power calibration error’s are coming from your burner,
not dvdFab.

Now I use Plextor burners and in the past when I got the same error,

I would remove the unit,
open it up, moisten a Q-tip with alcohol and gently dab the lazer lense.[ tiny little glass looking thing which you cannot miss.
Although I could not see anything on the lense,
it obviously had some film of either smoke, dust or whatever.
anyway,
put the unit back in, and all was back to normal.

btw:
I only did this when unit was out of warranty.
So if you do this ,
do not uninstall your burner thru windows.
Just shut down, remove it, clean, put back in, and turn back on.
Your PC will be non the wiser…


#3

I would also recommend you use better media such as Verbatim DL


#4

[QUOTE=Icewarrior;1994012]Could my discs be causing the BSOD, and preventing me from burning, with Dvd fab platinum.

Or is time for a new re writer.
Current one … LITE-ON DVDRW LH-20A1P

I hope i have provided the right information, as i am still learning, if not please let me know, and i will try to attach more.

I ran a test with nero and it failed with the following error:
power calibration area error (037303)[/QUOTE]

Power calibration errors can be caused all sorts of issues, such as crappy media, bad power source and bad connections, failing burner, etc., etc.
My first guess…The Ritek D01’s are crap…period.

Go with Verbatim and Taiyo Yuden.
For DL, use only Verbatim +R DL and make sure they’re MIS (made in singapore) and not MII (made in India).
The MKM 001 are showing up from both locations…read the label on the spindle.
The MKM 003 (8X - 10X) are still only manufactured in Singapore. These are 15pk/spindles and a bit pricey.

Make sure your cable connections are snug and be certain you’re using a 40 pin/80 wire cable (and not a 40pin/40 wire).
They’re only a few bucks…maybe worthwhile to try a new one if the problem persists.

Update your firmware.
How fast are you burning?

[Edit]
Hey Jimbo, howzit goin’…didn’t see you there.


#5

my vote is the disc are bad. you can go here and read about other members experience with different blank media.
http://club.cdfreaks.com/f33/

if you want to test these disc more? can you post a few screen shots from cd-speed? do a create disc at 2.4x, then benchmark and a quality test at 4x. ive had better luck with my 20A1P burning single layer disc using Benq DW2000 9B3E firmware. i dont buy Dual Layer disc so i dont know how they burn.
http://club.cdfreaks.com/1973441-post98.html

to perform the cross flash you will need flash utility:
http://club.cdfreaks.com/1523108-post1.html

also benq has a nice tool called QSuite:
http://club.cdfreaks.com/1161952-post4.html


#6

Hi all,
Thanks for helping me.

Rago 88
I tried cleaning the lense, unfortunately it did not work, not for the case that you where wrong, but more to do with the fact, that the problem is lying elsewhere.

Jimbo
I agree, and I am going to buy some, verbatim dual layer discs, as main man as described to me.

Mainman
Make sure your cable connections are snug and be certain you’re using a 40 pin/80 wire cable (and not a 40pin/40 wire).
They’re only a few bucks…maybe worthwhile to try a new one if the problem persists ?

I will check on this.

Update your firmware?

I have tried and it say’s, I am using the latest firmware.

How fast are you burning?

Default setting in Fab, I will change it, to see if that helps.

Troy
I will try to import some more information today, to give you a better understanding of this problem.

Cheers


#7

[I]power calibration errors still can be the fault of the burner though in this case, a dirty lense it is not…
alignment or motor problems etc…

If after you have tried all the other usefull tips given you here,
I;m afraid your unit is ready to retire…[/I]
"Best tip of all for any burner"
Go with Verbatim and Taiyo Yuden
and good idea to always burn at half the speed your unit is capable of


#8

Disc check:



#9

All red top to bottom



#10

Does this confirm that my dual layer disc’s make better frisbees

On loading a Single layer disc, from same drive, it asked me to tick box for create data disc.

Disc type DVD+R
Book type DVD+R
Manufacturer Verbatim
Mid Mcc 033 (000)
Write Speeds 2.4x-4x-6x-8x
Blank capacity N/a
Layers 1
Write strategies 4x-8x
Disc status closed



#11

I had power cal errors on this same unit about 3 months ago, using only verb +R DL and imgbrn. (BTW: SL worked fine) Several DL disc’s later and a suggested fix from Liteon, which didn’t work, I RMA’d back to newegg. They even paid return shipping. Got credit and bought the 20A4 and continued to burn from same spindle of verb DL with no issue.

Regards


#12

Hi Jeff
Did you ever have the BSOD come on, from using this unit ?

Can anyone help me with the following;

If i do have to change my unit, what do most people generally think is a good unit to buy, make, model etc…

Do programs like Dvd fab platinum, recomend units that work well with there product, also what works well with Verbatim dl disc’s.

Cheers


#13

sorry the link i posted for the benq QSuite was invalid, heres a new one:
http://www.benq-eu.com/support/downloads/downloads.cfm?product=750&page=downloads&dtype=A

still my vote is for the disc. and i dont use DL disc.
http://club.cdfreaks.com/f76/mitsubishi-chemicals-dvd-r-dl-97058/
http://club.cdfreaks.com/f76/ritek-dvd-r-dl-101326/

if you dont want to try the crossflash? what i would do is get EEPROM: (the rpc1 site seems to be down.)
http://club.cdfreaks.com/f44/eeprom-utility-liteon-sony-cd-dvd-writers-v3-8-3-new-112103/

use this to reset learned media and reset hypertuning. then get smartburn:
http://www.liteonit.com/global/index.php?option=com_wrapper&Itemid=153

and use smart burn to set hypertuning and online hypertuning. then do a few new create disc and quality scans with nero cd-speed and then turn off ht and oht. what this will do is allow your drive to Learn the media. but if your drive doesnt like the disc there is probably no hope.

if all else fails my recommendation is just to read for yourself:
http://club.cdfreaks.com/f61/
http://club.cdfreaks.com/f61/top-5-optical-drives-january-march-2008-cast-your-vote-now-234126/
http://club.cdfreaks.com/f44/lite-lh-20a1p-post-your-scans-here-201092/
http://club.cdfreaks.com/f44/f-q-liteon-optical-drives-revised-28-april-2007-a-109986/
http://club.cdfreaks.com/f44/comprehensive-liteon-tools-collection-v5-0-7-revised-8-january-2007-a-83441/


#14

Hi Troy
Can you explain to me the basic’s of eeprom please


#15

[B]before you proceed have you decided the drive is bad, as i dont want to help you mess up your drive if you think it is still functional. the tools and suggestions i have made are safe if used correctly.[/B]

The EEPROM is a 1024, 4096 or 8192 byte non-volitile memory in the drive, which stores data that needs to be retained when the drive is de-powered. I suggest that everyone with a Liteon DVD drive should use this utility to make a backup of their EEPROM straight away

so download and open EEPROM Utility, select your drive, click back-up, then reset learnt media and reset hypertuning. your burner has memory where it stores writing strategies, you can do this to erase the writing strategies if you feel yours have become corrupted or if you just want to make new write strategies.

now to make new strategies use smartburn and select force hypertuning and online hypertuning. burn a few disc. now you have new write strategies stored. now in smartburn unselect fht and oht to enable the new write strategies.

[B]i highly recommend reading the documentation provided with the eeprom utility. if youre not sure of doing this then dont. its just a suggestion. [U]please try verbatim disc before proceeding.[/U][/B]


#16

[QUOTE=jeff1948;1994253]I had power cal errors on this same unit about 3 months ago, using only verb +R DL and imgbrn. (BTW: SL worked fine) Several DL disc’s later and a suggested fix from Liteon, which didn’t work, I RMA’d back to newegg. They even paid return shipping. Got credit and bought the 20A4 and continued to burn from same spindle of verb DL with no issue.

Regards[/QUOTE].


#17

Yes i will try the verbatim DL, first of all m8, the ones mainman described to me in a earlier post,just to see if it is these discs, troy.

I wonder if it these discs, funny how it rips a single layer vebatim with ease, and come to think about it, i have ripped one of my original dvd’s from my movie collection, and that was DL, i not sure who makes them disc’s, but it ripped it.

Stand’s a bloody good chance, these people should be hung under the description act, and be made to pay back, all the wasted time working out what’s wrong and money spent, when it is there product at fault.


#18

here is a link to reflash your drive with KLON firmware:
http://codeguys.rpc1.org/firmwares.html#LH-20A1P

so get the verbs, if they wont burn even after using the EEPROM :a well i guess you will still have a good single layer burner and a dvd reader. :bigsmile:


#19

[QUOTE=Icewarrior;1994850]Yes i will try the verbatim DL, first of all m8, the ones mainman described to me in a earlier post,just to see if it is these discs, troy.

I wonder if it these discs, funny how it rips a single layer vebatim with ease, and come to think about it, i have ripped one of my original dvd’s from my movie collection, and that was DL, i not sure who makes them disc’s, but it ripped it.

Stand’s a bloody good chance, these people should be hung under the description act, and be made to pay back, all the wasted time working out what’s wrong and money spent, when it is there product at fault.[/QUOTE]

Most of the time a power calibration error developes when the laser can not produce enough output to burn the disk… check that the PWR connector to the burner is not shared with other devices before you attempt to open the unit. BTW… did someone here get a PLEXTOR burner to work with ver 4 of DVDFAB?


#20

@Icewarrior: No, I never got a BSOD with this or any other unit.

Regards