Post Your SSD / HDD Result Here

vbimport

#1

Seagate
2TB Barracuda 5,900 RPM / 32MB

CPU I7-920 ( OC 3.5ghz )
Mobo ASUS P6T / Bios v1201
RAM OCZ Blade series CL9 DDR3 2000 2GB X 6 = 12GB ( running 1754Mhz )
Vista Ultimate 64bit ( Up to date / Apr / 11 )


#2

Hitachi
2TB Deskstar 7,200RPM / 32MB

CPU I7-920 ( [B]OC 3.5ghz[/B] )
Mobo ASUS P6T / [B]Bios v1201[/B]
RAM OCZ Blade series CL9 DDR3 2000 2GB X 6 = 12GB ( running [B]1754Mhz[/B] )
Vista Ultimate 64bit ( Up to date / Apr / 11 )


#3

Hitachi
[B]Two [/B]Deskstar 1TB 7,200RPM / 32MB
[B]ASUS EZ Back Up / Super Speed Mode[/B]

CPU I7-920 ( [B]OC 3.5ghz[/B] )
Mobo ASUS P6T / [B]Bios v1201[/B]
RAM OCZ Blade series CL9 DDR3 2000 2GB X 6 = 12GB ( running [B]1754Mhz[/B] )
Vista Ultimate 64bit ( Up to date / Apr / 11 )


#4

WD
Caviar Black 640GB / 32MB

CPU Q9550 ( [B]OC 3.6GHZ[/B] )
GIGABYTE GA-EP45C-UD3R 775 ATX
RAM OCZ DDR3 - 1600 ( [B]running 1336Mhz[/B] ) 2X 2GB
Vista Ultimate 64bit ( Up to date / Apr / 16 )

With this http://www.microcenter.com/single_product_results.phtml?product_id=0248584
AHCI Mode


#5

First
WD
Caviar Black 1TB [B]SATA 3.0 / 64MB[/B]

CPU Q9550 ( [B]OC 3.6GHZ[/B] )
GIGABYTE GA-EP45C-UD3R 775 ATX
RAM OCZ DDR3 - 1600 ( [B]running 1336Mhz[/B] ) 2X 2GB
Vista Ultimate 64bit ( Up to date / Apr / 16 )

With this http://www.microcenter.com/single_product_results.phtml?product_id=0248584
AHCI Mode


#6

Second
WD
Caviar Black 1TB [B]SATA 3.0 / 64MB[/B]

CPU Q9550 ( [B]OC 3.6GHZ[/B] )
GIGABYTE GA-EP45C-UD3R 775 ATX
RAM OCZ DDR3 - 1600 ( [B]running 1336Mhz[/B] ) 2X 2GB
Vista Ultimate 64bit ( Up to date / Apr / 16 )

With this http://www.microcenter.com/single_product_results.phtml?product_id=0248584
AHCI Mode


#7

WD
[B]Two[/B] Caviar Black 640GB / 32MB / [B]RAID0[/B]

CPU Q9550 ( [B]OC 3.6GHZ[/B] )
GIGABYTE GA-EP45C-UD3R 775 ATX
RAM OCZ DDR3 - 1600 ( [B]running 1336Mhz[/B] ) 2X 2GB
Vista Ultimate 64bit ( Up to date / Apr / 16 )


#8

Hitachi
First [B]Deskstar 1TB 7,200RPM / 32MB[/B]

CPU Q9550 ( [B]OC 3.6GHZ [/B])
GIGABYTE GA-EP45C-UD3R 775 ATX
RAM OCZ DDR3 - 1600 ( [B]running 1336Mhz[/B] ) 2X 2GB
Vista Ultimate 64bit ( Up to date / Apr / 16 )

With this http://www.microcenter.com/single_product_results.phtml?product_id=0248584
AHCI Mode


#9

Hitachi
Second [B]Deskstar 1TB 7,200RPM / 32MB[/B]

CPU Q9550 ( [B]OC 3.6GHZ [/B])
GIGABYTE GA-EP45C-UD3R 775 ATX
RAM OCZ DDR3 - 1600 ( [B]running 1336Mhz[/B] ) 2X 2GB
Vista Ultimate 64bit ( Up to date / Apr / 16 )

With this http://www.microcenter.com/single_product_results.phtml?product_id=0248584
AHCI Mode


#10

Hitachi
First [B]Deskstar 2TB 7,200RPM / 32MB[/B]

CPU Q9550 ( [B]OC 3.6GHZ [/B])
GIGABYTE GA-EP45C-UD3R 775 ATX
RAM OCZ DDR3 - 1600 ( [B]running 1336Mhz[/B] ) 2X 2GB
Vista Ultimate 64bit ( Up to date / Apr / 16 )

With this http://www.microcenter.com/single_product_results.phtml?product_id=0248584
AHCI Mode


#11

[B]Samsung Spinpoint F1 (HD103UJ) 1TB[/B]

CPU: Intel Core i5 750 @3.8GHz
Motherboard: Gigabyte GA-P55A-UD4
RAM: 4GB GEIL Ultraline DDR3 2133MHz
OS: Windows 7 Home Premium x64




#12

[B]Samsung Spinpoint F3 (HD502HJ) 500GB[/B]

CPU: Intel Core i5 750 @3.8GHz
Motherboard: Gigabyte GA-P55A-UD4
RAM: 4GB GEIL Ultraline DDR3 2133MHz
OS: Windows 7 Home Premium x64




#13

Seagate
Barracuda [B]7200.11[/B] / 1.5TB / 7200 RPM / 32MB

CPU : Q9550 ( [B]OC 3.6GHZ[/B] )
GIGABYTE GA-EP45C-UD3R 775 ATX
RAM OCZ DDR3 - 1600 ( [B]running 1336Mhz[/B] ) 2X 2GB
Vista Ultimate 64bit ( Up to date / Apr / 19 )


#14

WD
Caviar Black [B]500GB[/B] / 32MB X 2 B[/B]

CPU : [B]Q6600 [/B] ( 2.4Ghz )
Motherboard : Intel M ATX ( Gateway PC )
RAM : OCZ DDR2 2 X 2GB ( running 800Mhz )
Vista Home Premium 32bit ( Up to date / Apr / 19 )


#15

Intel X25-M 80GB Gen 2

Intel i5 750 @ 4ghz
Gigabyte P55-UD5
4GB Corsair XMS3 DDR3
On Intel ICH10

Windows 7 Ultimate x64 (about 3 month old install)



#16

[B]First[/B] - WD
Caviar Black 500GB / 32MB ( Own 8 )

CPU Q9550 ( [B]OC 3.6GHZ[/B] )
GIGABYTE [B]GA-EP45C-UD3R[/B] 775 ATX
RAM OCZ DDR3 - 1600 ( [B]running 1336Mhz [/B]) 2X 2GB
Vista Ultimate 64bit

With this http://www.microcenter.com/single_product_results.phtml?product_id=0248584


#17

[B]Second[/B] - WD
Caviar Black 500GB / 32MB ( Own 8 )
[B]It was RAID0 for OS HDD… now I use it for storage HDD [/B]

CPU Q9550 ( [B]OC 3.6GHZ[/B] )
GIGABYTE [B]GA-EP45C-UD3R[/B] 775 ATX
RAM OCZ DDR3 - 1600 ( [B]running 1336Mhz [/B]) 2X 2GB
Vista Ultimate 64bit

With this http://www.microcenter.com/single_product_results.phtml?product_id=0248584


#18

SAMSUNG Spinpoint
[B]F3EG HD203WI[/B] [B]2TB 5400 RPM[/B] / 32MB

CPU Q9550 ( OC 3.6GHZ )
GIGABYTE GA-EP45C-UD3R 775 ATX
RAM OCZ DDR3 - 1600 ( running 1336Mhz ) 2X 2GB
Vista Ultimate 64bit ( Up to date / Apr / 16 )

With this http://www.microcenter.com/single_product_results.phtml?product_id=0248584

It is my First SAMSUNG HDD


#19

WD
Two Caviar Black 500GB / 32MB / [B]RAID0[/B]

CPU : I7-980X ( [B]OC 4.4GHZ[/B] )
GIGABYTE [B]GA-X58A-UD3R[/B] LGA 1366 ( GA-X58A-UD5 & GA-EP45C-UD3R was slow booting ? but this is different very fast )
RAM : [B]G.SKILL Trident DDR3 2000 [/B]2GB X 6 = 12GB ( [B]Runing 2000Mhz[/B] ? Read from Bios Set up screen )
Vista Ultimate 64bit
For OC test set Up ( I do SSD Raid0 when I done stable O.C set up )
I’m not sure about Ram Running Speed ??? any better tool ???

P.S
Thanks for use great tool :bow: CPU-Z


#20

[B]Second [/B]
SAMSUNG Spinpoint
[B]F3EG HD203WI [/B]2TB 5400 RPM / 32MB

CPU Q9550 ( OC 3.6GHZ )
GIGABYTE GA-EP45C-UD3R 775 ATX
RAM OCZ DDR3 - 1600 ( running 1336Mhz ) 2X 2GB
Vista Ultimate 64bit

With this http://www.microcenter.com/single_product_results.phtml?product_id=0248584