Post your Samsung SH-S182D results here

vbimport

#201

Laser AZO MCC004, 16x branded, burned @ 18x

The BenQ 1650 will only burn this media at 4x. The LG H10N burns it better but not as fast. Haven’t tried this media with the LG H12N yet at 18x.





#202

Now the problem includes Mitsubishi DVD-R SingleLayer as well (I forgot to state in my previous post: the DVD+R DL is from Mitsubishi). Samsung seems to bear a grudge against Mitsubishi, can somebody help? :slight_smile:


#203

Try updating the firmware to SB04, the most recent.


#204

lol i downloaded the firmware (its format is .bin), and I don’t have any idea what to do next. Can someone guide me as to how to apply the update? Thanks.


#205

Instructions and flasher are here.


#206

Burner: SAMSUNG SH-S182D vSB04, Nero 6.6.1.6
Media: Verbatim DVD-R 16x MCC03RG20 @ 8x

I think it’s quite interesting, very few PI failures in the middle, than a sudden jump at the end. It’s burnt with the SB04 firmware, so i don’t know if it will be readable in other drives, due to the lead-in bug. Will test soon.



#207

Burner: Samsung SH-S182D (SB02)
Media: Supermarket own-brand 8x DVD+R
MID: AML 002

Burned @ 8x with CD-DVD Speed.

*Picked these up for a giggle, I was surprised they burned OK.



#208

Hi there,

Bit off topic but,

I got this burner yesterday the Samsung SH-S182 didn’t try it as yet and I took (to try) a Sony DW-G120A so I can compare these two. I have also an LG GSA-4166B and here it all began, the LG worked fine with SL DVD’s but as soon I started to burn DVD DL’s it all turned into a nightmare, upgraded the firmware from 1.00 to 1.02, did not help I got errors such as couldn’t write or Sense information… or Servo problem or Track error etc… I used Gear Master Edition, Scenarist, Nero 7.00 but it turned out that I got adviced to try another burner after six DVD’s where destroyed, anyway now I need to build in both drives and take the LG out, hope that will work…well at least the store alowed me to try them. If they didn’t work I could bring them back and got the money back, but in that case what is it then? I mean if they burn everything but not a DL disk what could it be, anybody? I know SL= 4.7 Gb and the DL 8.5 Gb, but for me I think the burning procedure from lets say 7GB on a 8.5 disk would be the same only the breakpoint where 50% appr gets burned and the other part on the second layer. So if I have a Single layer disk it has to perform the same task only in another way (simple said), do I overlook something in this way of thinking?

Warm regards,
Frans


#209

Burner: Samsung SH-S182D (SB02)
Media: Unbranded Taiyo Yuden 8x +R
MID: YUDEN000 T02

Burned at 8x with ImgBurn.



#210

Done. Thanks for the instructions to upgrade the firmware, but the problem still persists. :sad: Does someone here have contacts in Samsung? Any help would be greatly appreciated (the drive cost me more than $50! Yet it doesnt work! Arrgh!)


#211

here is my result:
Burner: Samsung SH-S182D (SB04)
First Media: Maxell DVD-R 1-16x Burned at 12x
The result is really horrible, this medias are from Ritek, they are poor quality.

Second Media: Verbatim DVD+R 1-8x Burned at 4x
The result is much more better how Maxell


#212

Even though that is not the greatest media the scan may not be acurate.

Some Samsung 182 drives are good scanners and some are not. Try running a TRT (Transfer Rate Test) and scan the disc on another drive if possible.


#213

I would have to believe that the media is to blame on the above posts by milanbb55, my Samsung SH182D only really scan well with Verbatim or Taiyo Yuden media although I have to admit I do not buy much of anything else, I have had a few good scans with the Lightscribe CMC E-01 media @ 8X but other than that I think the media is causing those horrid scans not the drive.


#214

I’d like to know if this burner can clone…I’ve got a Benq DW 1650 atm…it doesn’t clone…the older Samsung burner’s didn’t burn DVD’s the best but they did clone well…


#215

Brand: Verbatim +R 16x (made in India)
Mediacode: MCC04
Burner: Samsung SH-S182D fw SB02
Software: Imgburn 2.1.0.0
Burnspeed possible: 2.4x - 2.4x - 4x- 8x - 12x - 16x - 18x
Burnspeed selected: 12x
Booktype: +R
Burning time: 6:29

The drive is currently installed on an external box connected to an USB2 port.




#216

SH-S182D @ SB04 CDFE | EMTEC DVD-R Printable 8x | ImgBurn 2.1 @ 4x

Wanted to see how they print (result is good) and was happy to see they’re AE1’s when I opened one, but it looks like EMTEC is still selling cheap stuff. A simulation at 8x in CD-DVD Speed dropped back to 4x before it even reached 6x speed, so I burned this disc at 4x (only 4x and 8x strats on the Sammy, no 6x). No problems initializing this -R on various drives (Lead-in).




#217

hello, im new in this forum…

and i want to know if die samsung sh 182-m is able to burn in dvd-rom mode???cause my xbox 360 backups need to be burned as dvd-rom!!!as there anything i can do???please


#218

Please don’t crosspost.
I have replied to your other thread.


#219

hmm…but the image has to be burned under clonecd otherwise the xbox 360 wont read the dvd!!!or does some1 know a other bunring software for burning xbox 360 images (.dvd)???


#220

Erm, sorry everyone, but I sort of realised that the problem persists with ANY disk I use (including CD-Rs). Perhaps I have some settings done wrongly? The icon before I insert any disk is the one with a CD on top of a drive, and when I insert a disk the icon becomes a CD (It is as though the computer recognises that a disk is inside but determined to show the name as “CD Drive (F:)” and treat it as though the drive is empty). Is it possible that a setting is wrong or that the drive was not connected properly? Any help would be sincerely appreciated. Thank you.