Post your Plextor CD quality scans here

vbimport

#301

yep, there are no other 0.0 C1 Avg. posted:clap:


#302

[QUOTE=jamescooley1;2247231]yep, there are no other 0.0 C1 Avg. posted:clap:[/QUOTE]

Niiice. :bigsmile: But it ain’t a full disc, so you could still go for that! :wink: :flower:


#303

[QUOTE=evo69;2247212]First burn with this new unit, impressive to say the least. :slight_smile: I’m speechless.[/QUOTE]

:eek::eek::eek: Wow! That must be the best CD-R burn ever! :eek::eek::eek:


#304

[QUOTE=evo69;2247212]First burn with this new unit, impressive to say the least. :slight_smile: I’m speechless.[/QUOTE]
:eek: Very nice.:clap:

If you have time, any chance of an advanced Benq Scan? Also, I would be quite interested in seeing a plain 24x or 32x burn on another of those Verbatim Pastel discs.:flower:


#305

Burner: PlexWriter Premium TLA #0105
Firmware: 1.07
Media: Fuji Data CD-R 80min 700MB (MIJ)
MID: Taiyo Yuden Type 1 97m24s01f
Stamper Code: 80 PG7469
Hub Serial: 6M664B0712380
Burn Speed: 4x
PowerRec: On
GigaRec: 0.8x
Burning Software: ImgBurn 2.4.2.0

How awful, this isn’t even close to evo69’s results :Z:bigsmile:


#306

[quote=Two Degrees;2248846]Burner: PlexWriter Premium TLA #0105
Firmware: 1.07
Media: Fuji Data CD-R 80min 700MB (MIJ)
MID: Taiyo Yuden Type 1 97m24s01f
Stamper Code: 80 PG7469
Hub Serial: 6M664B0712380
Burn Speed: 4x
PowerRec: On
GigaRec: 0.8x
Burning Software: ImgBurn 2.4.2.0

How awful, this isn’t even close to evo69’s results :Z:bigsmile:[/quote]
:iagree: Reburn it. Near coaster


#307

[QUOTE=jamescooley1;2248850]:iagree: Reburn it. Near coaster[/QUOTE]:bigsmile:


#308

[QUOTE=Ibex;2248568]:eek: Very nice.:clap:

If you have time, any chance of an advanced Benq Scan? Also, I would be quite interested in seeing a plain 24x or 32x burn on another of those Verbatim Pastel discs.:flower:[/QUOTE]

That’s the rub, I’ve tried to do an advanced scan with 2 BenQ DW1640 units and they all error out before the spin up. :stuck_out_tongue: I’ll try with the last two but I can’t assure the results will be the same - it’s been in my car being used since I burned it! :bigsmile: It’s kinda annoying since I can’t run TRT/ADQ tests on my BenQs but the regular DQ finishes… :confused: It must be the GigaRec 0.8x setting… :frowning:

I’ll try a 24x burn (was looking forward to a 16x data burn but I’ll do it at 24x for you ;)) and another 4x audio burn with GigaRec off. I’ll try the other colors and see if they’re as good as the green one! :bigsmile:


#309

[QUOTE=evo69;2248893]That’s the rub, I’ve tried to do an advanced scan with 2 BenQ DW1640 units and they all error out before the spin up. :stuck_out_tongue: I’ll try with the last two but I can’t assure the results will be the same - it’s been in my car being used since I burned it! :bigsmile: I’ve had no problems with readability except running the ADQ tests on it, which is kinda annoying… :confused: It must be the AMQR setting… :([/QUOTE]

I thought it was just me! My BenQs do some funny things as well with AMQR burns when trying an ADQ scan.


#310

I had a typo (Premiums don’t have AMQR) with GigaRec, which is actually similar in implementation (or close, when at 0.8x). :slight_smile: I’ve tried all 4 BenQs and they won’t do ADQs! :frowning:


#311

Burner: Premium II TLA #0203
Firmware: 1.03
Media: CD Technology 48x CD-R 80min 700MB shiny silver (MIJ)
MID: Taiyo Yuden Type 1 97m24s01f
Stamper Code: 80 PG7478
Hub Serial: TL665D0205180
Burn Speed: 52x
PowerRec: On
GigaRec: Off
AMQR: Off
Burning Software: PlexTools Professional XL V3.16

This is my first high-speed burn with this drive. Decent.


#312

Burner: Premium II TLA #0203
Firmware: 1.03
Media: Fuji Data CD-R 80min 700MB (MIJ)
MID: Taiyo Yuden Type 1 97m24s01f
Stamper Code: 80 PG7469
Hub Serial: 6M664B0712480
Burn Speed: 52x
PowerRec: On
GigaRec: Off
AMQR: Off
Burning Software: PlexTools Professional XL V3.16

High speed burn #2 is a little better :stuck_out_tongue:


#313

Burner: Premium II TLA #0203
Firmware: 1.03
Media: Verbatim DataLifePlus 52x CD-R white thermal hub printable (MIT)
MID: MCC Type 3 97m34s23f
Stamper Code: ZD8988-CDR-A80A AZO
Hub Serial: 5131LC121LH02871S82D6
Burn Speed: 52x
PowerRec: On
GigaRec: Off
AMQR: Off
Burning Software: PlexTools Professional XL V3.16

I still wish I knew who manufactured these, I’m not 100% convinced it’s CMC but whatever.


#314

Kinda strange guys, I must be lucky because I have never had a problem with scanning AMQR burns with BenQ drives and ADQ.


#315

All my BenQs are external - could that be the reason why? Anyway, I scanned the same disc using my LTR-52327S (QS5A) and also tried a TA Jitter scan - which just makes CDSpeed hang, oddly enough (or should I say - it’s to be expected?) The LTR-52327S is also external, by the way…

I’ll be posting my other non-GigaRec burns (4x/16x/24x) which just doesn’t compare to a 4x + 0.8x GigaRec burn… :sad: And I had high hopes for this drive, which was easily shattered though. :frowning:

Same 161 total PIE disc as posted before (3 days and ~15 plays later):




#316

[quote=evo69;2249265]All my BenQs are external - could that be the reason why? Anyway, I scanned the same disc using my LTR-52327S (QS5A) and also tried a TA Jitter scan - which just makes CDSpeed hang, oddly enough (or should I say - it’s to be expected?) The LTR-52327S is also external, by the way…

I’ll be posting my other non-GigaRec burns (4x/16x/24x) which just doesn’t compare to a 4x + 0.8x GigaRec burn… :sad: And I had high hopes for this drive, which was easily shattered though. :frowning:

Same 161 total PIE disc as posted before (3 days later and ~15 plays later):[/quote]
All of mine are external and several different chipsets also, Prolific and NEC. Great burn still. You must be very careful when you handle your discs. Keep on burning at 4x I do :clap:


#317

Mine are JMicron IDE/SATA and Initio IDE chipsets, all USB (except for the Sony<->BenQ USB/FW which is proprietary I guess).

I wouldn’t be a real CDFreak if it was otherwise. :stuck_out_tongue: :bigsmile:

[QUOTE=jamescooley1;2249268]Keep on burning at 4x I do :clap:[/QUOTE]

I will, but I’m just afraid of the stress on the lens - almost 20mins for a single disc! :eek: Aren’t any of you guys afraid of prematurely killing your premiums? (honest question :)) Not that I don’t like the quality, but you know… :slight_smile:


#318

:o I have 4 premium II and 2 premium I and a Yamaha


#319

[QUOTE=jamescooley1;2249275]:o I have 4 premium II and 2 premium I and a Yamaha[/QUOTE]yeah that was my answer too but i only have one PremiumII, two Premiums (one is a Premium-U), and one YammerHammer F1 as Jim calls them :wink:


#320

Burner: Plextor Premium-U (1.06) TLA#0005 (MIC)
Sold as: Verbatim Pastel 52x (©2004) (yellow)
MID: Taiyo Yuden (type 1) 97m24s01f
Burned using: Toast 9.0.4
Burned at: 24x
PoweRec: On
GigaRec: Off
VariRec: Off
Offset: None

Without 0.8x GigaRec and a 4x burn speed the results blow :Z