Possibly Bricked my New NEC 3550a - Help!

vbimport

#1

Help me help me.
I used the tools listed here at “http” // nechack . host . sk to flash my NEC DVD burner bootcode flasher ver 1.1 from a 3550a to a 4551a

However, when it came time to pick the model, I instead chose the model I had i.e. 3550a rather than the model I wanted it to, i.e. 4551a.

The process went smoothly enough, however, after reboot, now my drive is sitting there blinking at me, as if to say “way to go dumb butt”.

I tried going back and picking either the 3550a or 4551a again, but I get the following:

// x 5 24 sense // 4 residue
// -x0102 = -258 = plscsi.main exit int

Error: Cannot set NEC drive ID

Help!!! Suggestions :o

I have since tried the NECDriveConv utility from Liggy and Dee’s website, that didn’t work either. I get an “error changing drive type”


#2

It’s not allowed to discuss that here, but only in one very thread.


#3

The thread you’re hinting at is this thread:

NEC ND-3550/4550@4551 discussion thread


#4

Yup, I was just searchin’. Thanks for the speedy info!