Possible to use ImgBurn and Shrink to burn double layer dvd?

My usual burn routine is to use Shrink to create a 4.5GB (DVD5) ISO and then use ImgBurn in ‘Write’ mode to burn it. Just bought some double layer blanks, though, and wanted to burn a DVD9. So, I set Shrink to create a 8.5GB ISO, and then (using write mode) tried to burn it. Got this message:

“Optimal L1 Data Zone Start LBA. None Found! (VTS-01). This image has not been mastered correctly for burning onto a double layer (OTP Track Path) disc. None of the cells meet the ‘DVD-Video Spec’ criteria for a potential layer break…”

Now, I know that I can use ImgBurn in ‘Build’ mode (thanks to ‘geno888’s’ tutorial on this forum :flower:), but I’ve never done it, and would prefer to use Shrink to create an appropriate image which I can burn with ImgBurn in Write mode. Is it possible to do so? And if it’s not possible, why does Shrink provide in ‘Preferences’ for a DVD9 setting?

Thanks a million!! :bow:

DVD Shrink is not the best option to make an ISO file to burn on a DL disc, because is not able to place correctly the layer break. This explain the error you get in ImgBurn.

The best option is to use ImgBurn instead. There are two possibilities:

  1. Make an ISO of the entire original disc and then burn the ISO with ImgBurn. In this way you’ll have a 1:1 copy of the original disc.

  2. Use DVD Shrink to remove undesired contents, and then save the re-authored disc on HDD as files (not as ISO). Then, use ImgBurn to make the ISO or burn directly in build mode on a DL disc.

The procedure depicted in point 2 is perfectly safe (I did this many times), but if you are in doubt, I have a solution :bigsmile:

After you re-authored the movie using DVD Shrink, save all files on HDD. Then, make the ISO with ImgBurn and save it on HDD too. Finally, read the ISO file with VLC player, and check results. If everything is good, you can burn the ISO on a DL disc :slight_smile:

I haven’t tried making a dual layer with DVDShrink but this may be the problem .
Edit /Preferences/Output Files uncheck " Remove layer break."
If you did that I don’t know what the problem was.
If you didn’t then there is no longer a layer break & that’s where the problem should be.