Possible solution to some common issues

vbimport

#1

I have been having and odd issue with my Samsung SH-S203B burner. Everytime I burned over 4000MB of data at 16x it would fail. If I burned at 12x it worked. If I burned less than 4000MB at 16x it worked. I tried different media and no difference. Out of desperation I tried one last idea. I am using my hard drives and DVD burner in AHCI mode and not IDE. When I switched to IDE mode the burner worked fine. So I knew it was related to the AHCI mode and possible the AHCI drivers. So even though my documentation for my Motherboard says the Intel Matrix Storage Manager is only necessary if using RAID, I looked into it and it seems it also includes AHCI drivers. So I installed it and now I can burn at 16x and over 4000MB consistently. My configuration in device manager changed and where it was showing 6 ATA channel ports, it now shows 2 which seems more correct and makes me think somehow the system was seeing the SATA ports as IDE even though the BIOS was set to AHCI.

Hopefully this can help some others.


#2

Usually its a media problem. What media are you using?


#3

Just my two cents’ worth: ever since I switched to 6X burning, I have never had a coaster. To me , the time saving by burning at higher speeds is not really worth it.

All the best,

delerue


#4

Switch to high quality Taiyo Yuden or Verbatim media. Ensure your firmware is up to date.

Regards


#5

Sorry I did not mention the media type. Since my solution to my problem was not media related I was wanting to focus on the real problem. I only use Verbatim media. I have never had any problems with it so never had a desire to change. Ever since installing the Intel Matrix Storage Manager I have been burning at 16x with no issues even while copying data from one drive to another and typing emails.


#6

Samsung SATA writer is known to have compatibility problem with NCQ-enabled driver such as those of nVidia’s