Possible Solution to Nero 6 Bug

vbimport

#1

I posted this over at CDRLab’s forums but have yet to recieve a responce so I thought I’d post it here too:


I can see that many are suffering from Nero 6’s “Drive is in use by another application” bug and I may have a solution, though others have said they fixed it by doing other things so this may have only worked for me. Here’s what I did.

  1. Uninstall any other system wide ASPI layers you have installed, that is if you have ForceASPI or something else.

2.Download the latest version of adaptecs ASPI at http://www.adaptec.com/worldwide/support/driverdetail.html?sess=no&language=English+US&cat=/Product/ASPI-4.70&filekey=aspi_471a2.exe now if you read the instructions for how to iunstall it on XP it says to use the install.bat file I did this but when I ran the ASPI check utility that came with it, it said that I had files missing so I ran the main install, not meant for XP, also and it installed the other files.

3.Go into Nero and rename the file WNASPI32.dll to WNASPI32.old this is NERO’s ASPI manager once you rename it nero seems to use the adaptec ASPI.

This did it for me and Nero 6 has been a real pleasure to use since then, I don’t promis anything though. Hope this helps. :slight_smile:


#2

Locut0s welcome to the forum,

The “Drive is in use by another application” message is most likely to be caused by a packet writing software like InCD using/locking the drive. But since this has worked for you, than you for sharing this with us too :slight_smile:


#3

There is a response at CDRLabs from cfitz at http://www.cdrlabs.com/phpBB/viewtopic.php?t=12248&highlight=

I totally agree with cfitz’s evaluation of this situation. The solutions mentioned have been found to work at http://forum.cdfreaks.com/showthread.php?s=&threadid=73869


#4

Yes I’m not surprised that my solution might not work for others. Lets hope that Ahead fixes this soon.