Possible Serious Win 98SE Issue With Beta 3.0.4.6

Last night just before shutting down, I installed the Gold & Decyrpter 3.0.4.6 Beta’s on one of my machines. Before Install, it was running fine.

Upon first boot today, the machine would lose it’s ability to resolve dns (i.e. resolve a web address wwww.xx.xx into an ip address) within less then 5 minutes of each boot. It also caused Winipcfg to hang. My other machine did not have the problem so it is not my internet connection. I spent several hours troubleshooting (some of what I tried was doing a registry restore, uninstalling gold & decyrpter, reinstalling an earlier version, shutting off all security, spyware scan, reinstalling network card & chip set drivers.) What finally appears to have solved it was doing a system file restore from Tweak UI.

The reason I am leaning towards blaming DVD Fab is that I learned long ago when a pc problem comes up, the first thing to look at is what has changed. The only thing I did last night was installing the 2 Betas. I don’t know how they would cause this, but i do remember a situation with one release of Nero 6 where Ahead admitted it caused a problem that prevented Win 98 from booting at all.

I think you ma have to force an ASPI DLL with all 98 versions also the may be a conflict with burning programs that are installed. Gold & decyrpter do not need to be running at same time. I have never used Fab products on anything other than XP, so I may not be the right person to give advice. You mentioned Nero, so is InCD installed because it cause problems with Fab.

Mack

This just started after installing 3.0.4.6, I have previously installed all the other 3x updates without incident.

3.0.4.6 is more powerful. Does uninstalling Gold allow it to work right?

Mack

No it didn’t, & the reason I previously mentioned the Nero issue is because just uninstalling it also didn’t solve the issue, as Nero admitted at that time the solution requied installing an additional update that they sent out.

The system files restore I mentioned before also hasn’t completely solved it, it extended the 5 minutes or so to 30 minutes or so.

Since I’m one of the few users here still running SE, I can tell you
that ver 3039B is the most stable so far for my SE machine. Haven’t
tried out the new 3046 version yet. I plan on cloning my hard drive
this weekend and will give 46 try and let you know the outcome.
Check back in this thread late Saturday night.

Andy

Thanks Andy, I’ll look forward to your results. I’m making an assumption here, but it seems likely at this point.

Fengtao, any thoughts?

MooMoo, just for kicks, try this: restart in MSdos mode from the shutdown menu. Once at the C:\windows screen go to C:windows\cookies and delete all the files. Then go to C:\windows empor~1\content.ie5 and delete all the files there. This is the only way you can delete the index file and start with a fresh one. I noticed that when I download files using links from the cdfreaks forums, I get a similar problem as you describe. After surfing for a few minutes, I get many page not found errors in IE. Many times these are the same sites I just visited less than 15 minutes ago without a problem. I’m using IE6 SP1 with SE. Before going to the dos prompt, I always delete everything in my history folder, recent folder and everything in the temporary internet files folder under Windows. This seems to clear up the page not found errors for me.

Andy

Hi,

I have no idea about this problem, since DVDFab application will not affect system settings, but I will forward the problem to VSO to see if they knows.

Best Regards,
Fengtao

Some of these new version of programs may not be compatible with Windows 98 anymore since this operating system is kind of old.

Hi Andy - I did dl through a link in this forum. I used Firefox, not IE (I do have IE 6 on this machine but very rarely use it). As far as I know, FF keeps everything local & out of the main windows folders. Any thoughts on that?

Thanks for the suggestion, I will try it.

Andy, I tried your very good suggestion. Unfortunately it didn’t solve it. I’m hoping that Fengtao does discover the problem & solution; if not from what I’ve read it looks like the next step would be to replace the TCP/IP stack, which looks like a real pain. Due to the timing, I still suspect it is an issue with 3.0.4.6 & Win 98.

                                           Thanks,
                                       mooMooMOO

I see version 50 was just made available, so I will try both 46 and 50 this weekend. I noticed my IE problem started when the cdfreaks new server was put online. Prior to that time, I didn’t get the “page not found” errors after a visit here. It usually happens when I download a file using a link from here. Once in a while, after many visits here, the errors will start and I just go thru my cleaning routine and everything is OK again. It’s strange that the problem always pops up after I visit here. I frequent many tech sites on a daily basis, and only this one causes the problem. :confused:

I don’t know if this is the cause of your issue, but I’ve noticed in my firewall logs that when I visit CD Freaks, there are always probes back to my pc. Here’s an example:
2006/12/13 10:05:35 PM GMT -0800: NVIDIA nForce Net…[0004][Ref# 50] Blocking incoming ICMP: src=80.69.95.148, dst=x.x.x.x, type 3.

80.69.95.148 is cd freaks. I’m not at all saying there’s anything evil going on (icmp is fairly innocuous as probes go), but the probes could POSSIBLY be causing your issue if it only happens after visits here. I personally strongly suggest using Firefox or Opera for security over IE.

I cannot use the forum on my Win98SE PC. Doesn’t display properly after the first page; backgrounds disappear, fonts change, generally goes nuts. Don’t know if it’s Norton some other issue but I just gave up and use my XP laptop=no problems.

signals, we’re getting a little off topic here, but I see the same things on my SE setup once I download from here or after many visits.

No problems here and I’m using 98SE.

MooMoo-- Just tried .4.8 and .5.0, no slow downs with IE after install. Backed up a movie and surfed for about 20 minutes.
Have you noticed when you close out the V3 programs after a backup, some video artifacts left on the screen, usually in the form of a grey box somewhere on the screen that covers up parts of the desktop? I also noticed that once I backup a movie, if I start another backup, I will get a Blue Screen error near the end of the write process. If I reboot and try the same movie that just gave the error, it will complete without any error. Curious to see if anybody else with SE is having these issues.

Racer448-- Your not seeing these two issues?

Andy

Hi Andy - Thanks. My internet service has been down for several days due to the Washington State storm. Just came back up. I’ll try to install 3.0.5 soon.

I hate coincidences, because they enable me to look SO stupid! My problem was caused by a corrupted Firewall ruleset file, it had nothing to do with dvd fab.

                             My Apologies,
                                 Moo 4X