[!] Possible CD/DVD-Check String -> Insert CD !?

vbimport

#1

I have been trying to back-up my eyeQ cd from Infinite Mind, and I just can’ figure out the kind of protection it has. I have tried Array Scanner 2022, Clony XXL, and ProtectionID v5.0 Final C. The only one that gave me any information was ProtectionID, throwing:

Scanning -> C:\Program Files\Infinite Mind LC\eyeQ\eyeQ.exe
File Type : Exe, Size : 62746624 (03BD7000h) Bytes
[!] Possible CD/DVD-Check String -> Insert CD

  • Scan Took : 34.29 Seconds

That’s it!.. I haven’t been able to find anything on regards to this protection method. :frowning:

Nevertheless, this is not totally accurate, since the CD has 2 protections:
1st One: once I burn a back-up copy, the back-up copy cannot be installed, as soon as the installer starts working, there is some kind of checking of the CD and I get a msg telling me that something is wrong with the CD and call customer support, aborting the instalation process.
2nd One: If I want to use the full features of the program I’m asked to insert the CD… this one was easy to get around it since the back-up copy is good enough to get the program working. Yet not good enough to install it.

Pls help!, :confused:
Any suggestions!?


#2

Could you please post a screenshot of the Checking CD message in the installation menu thanks?


#3

Also, have you tried Sector Scan with A-Ray?
Or scanning the install directory?


#4

Here is the image. After trying several tests this is the only result that tells me something other than ‘unknown / non-existent protection’. And this result was tossed back by checking the installation directory, not the CD. This by itself is not enough because this diagnosing is, at best, incomplete, because is just one of the two protections that the CD has.



#5

Yes, I have. Both, the sector scan and the install directory scan. As a matter of fact, I have tried all tests in all previously mentioned programs.


#6

You mentioned before that there is some kind of disc checking screen in the installation menu, can you give us a screenshot of that?

Cheers


#7

Hi Ciber, here the images you required; As I said there is 2 kinds of protection:

  1. The first one, I just can’t get around it, this mainly because I can’t detect the type of protection on it. The image shows what I get when I try to install the prog. from the my back-up CD.
  2. The second one and easies to get around is the need for the original CD to run the program. A regular back-up is enough to have the program running properly.

Really Hope this helps!
Cheers




#8

Hi, is there a chance that you could email me rared exe pls to support@aray-software.com ?

Regards,

R!Co


#9

OK, COOL! problem solved you guys! thanks to THE MAN! R!Co!! he solved the problem. Final verdict was: the CD protection was a home made one that was checking for a file, and added some unreadable sectors. Solution: Alcohol 120% and SafeDisc 2/3 profile. It totally solve the back-up issue.

Thank you all for your help and time you guys!, specially to you R!Co!, you are good! :iagree:

Cheers!


#10

I just tried the above… and it doesn’t work. ALCOHOL 120% V1.9.5
Please help. Thanks


#11

i just wanted to add, that it will display a “Please insert original EYEQ cd” window and will take a “picture” of the desktop and displays it, therefore not been able to do anything until you click “ok”.

I have the image…but I don’t know how to upoad it!


#12

Hi xyxy01. The same problem happened to me a few times after a while of using the program. But I did some testing… and I got around it in 2 ways. First, you must have the same installation CD inside the tray in order to get authorized, as the “original EYEQ cd”, this being either the original or the back-up. So, if you install the program with the original, then you insert the b/u for authorization, it wont work. It seems as if must be the same CD. Secondly, total removal of the program and a reinstallation also worked, for a while at least. This time I respected the parameters of the first rule above, and everything went smoothly. Hope these helps.


#13

I did it but it does not work! What did you mean with total removal of the program? Are there any hidden files? The second solution worked for a while? Could you explain?


#14

Ok. It was a while back so I don’t remember with precision. But I do remember it was quite simple, no secret stuff or tricks. I just removed the program totally (regular way) then restarted the computer 2 times (just in case), then I installed it again, this time using the b/u CD. And it worked. So, anything else other than this… I won’t be able to help.

Try it, I wish you good luck. If still doesn’t work for you, maybe you should try a different setting with alcohol. You might need some help for that since EyeQ seems to have a homemade protection.


#15

my cd almost dead,so i waht to back it up, but when i try to burn it into image …guess what?..Tages!!! :bow:

has any one in here know how to solve this problem?


#16

i have the same trouble with you guys need help!!! :bow:


#17

i mean the same as you guys!!!