Possible bug in CloneDVD v2.6.1.3?

vbimport

#1

Is anyone else having problems with this version or is it just me?? I just downloaded the new version and it’s constantly crashing on me. When I click the preferences button it just hangs when I hit continue, every single time??? I haven’t used it yet to copy any movies so I’m not sure if anything else causes it to crash. I’m reverting back to 2.5.4.3 for now


#2

I had the same problem. I already reverted back to 2.5.4.3. This is the first time I have had any problems with CloneDVD.


#3

How does one revert back to an earlier version?


#4

I did a system restore (WinXP)


#5

No problem here.


#6

I had the same problem, but after deinstalling and reinstalling twice, it now seems to work.


#7

Hm, I just wanted to upgrade, but I think I’ll wait a while for OLLI to respond :slight_smile:


#8

Well, I don’t have a problem - of course… Can those with problems please file a proper bug report? (System configuration, when exactly happens what, etc)


#9

I am having the same problem cant set any of the preferences since opening the preference menu causes the program to lock up. cant even close the program normally when you try to shut it down you get a popup saying the program isnt responding and have to choose “end now” in order to shut the program down… the program also doesnt want to shut down after opening the help menu either.


#10

Well, as I said the problem seems to be fixed on my computer. Installation was as usual, but after restart and opening CloneDVD2 the program froze immediately.
I tried to revert back to 2.5.4.3 to no avail. Then I deinstalled CloneDVD except registry info, restarted , reinstalled 2.6.1.3, restarted and now it seems to work.
My system is WINXP Pro SP2


#11

The uninstall/reinstall method worked for me as well. after reinstalling the program it is working fine now.


#12

I’ve deinstalled and reinstalled about 4 times now and it’s still crashing.

P4 3.0 Ghz w/800 Mhz FSB
Asus P4C800 Deluxe Mobo
NEC 2500A DVDRW
Asus CRW-5224A
Ati Radeon 9800 Pro 128MB
Sound Blaster 2 ZS
2 x 160GB Hitachi SATA HD’s
1 x 40GB WD IDE HD

As far as crashing, it pretty much only happens when I click the Continue button on the Preferences pulldown. I’ve had it crash 1 or 2 other times but I can’t seem to reproduce those same occurences. Hope this helps and keep up the great work!!! :bow:


#13

:confused: :confused: :confused: :confused: :I am having the same problem. I would really like to use it but it keeps crashing when I hit the continue button. How can I make the new version work


#14

I have uninstalled and reinstalled many times but without any luck.


#15

I think the reason it’s been crashing has to do with the, “Automatically check for new versions” feature. The reason I say this is because after starting the program I immediately clicked on the, “www.elby.ch” link in the lower left hand corner. I then opened the Preferences menu and unchecked, “Automatically check for new versions” and hit Continue and amazingly it didn’t crash. I had to do this to disable this feature. If I don’t click the link and I try to disable the feature it crashes. After a restart of the program I tried clicking Preferences and then Continue and once again didn’t crash. I’ve repeated these steps about 5 times now and still hasn’t crashed. I then rechecked the, “Automatically check for new versions” and then and only then upon restart did it begin crashing again. For anyone having problems with this version try that out and it should work. Good Luck!!


#16

I just reinstalled 2.6.1.3 for the 4th time. The only difference was I removed Real Audio prior to the last install. 2.6.1.3 seems to be working fine for me at this point. I am able to change Preferences and click “continue” without the program crashing.


#17

I had exactly the same problems with the new CloneDVD version.
Thanks, JJRJM143: your method really works!
De- and Re-installing didn’t work for me, but your hint does the trick.


#18

Thank You I tried this and mine isn’t crashing anymore


#19

Excellent observation, I was also able to reproduce this problem. I sent a report to elby support quoting this thread.


#20

Interesting… Looks like I screwed up something…
I am still puzzled, but at least I know, where to look for the problem.

In the meantime, if someone has this problem, the automatic update check can be disabled in the registry. This is probably easier than “clicking really, really fast here and there”.

Cut the lines below and save them with notepad as CloneDVDNoUpdate.reg

Double-click the file and answer all questions with OK and yes.

------- cut here -------------------------
Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Elaborate Bytes\CloneDVD2]
“PrefsAutoUpdateCheck”=dword:00000000
------- cut here -------------------------

I am very sorry for being incompetent… :o