Possiable problem sata hd and 716A?

vbimport

#1

Just wondering if anyone else has experienced this?
A7N8X Deluxe 2.0 sata controller 3112A
1 716A secondary master (only drive on secondary)
2 seagate 120/8 (7200.7) on primary ide
2 seagate 200/8 (7200.8) sata

716A tla 0000 fw 1.04 but has same problem with all fw
Running win 2000/xp (dual boot) off sata hard drives
causes 716A to not recognise media on first insert
plextools wont save settings

I reload win 2000/xp (dual boot) to pata ide hard drives and all is well.
Seems to be some wierdness going on here?

Now I heard the 716SA wont work on SIIG 3112A controllers
so maybe you cant run o/s from sata hard drives with these controllers?
Am I stuck with using o/s only on ide drives?
or buying a sata add-on ?


#2

I found this over @ nforcesHQ
Someone did get the 716SA to work on an A7N8X D 2 SIIG 3112a controller even on an older bios!


#3

i’d RMA your TLA 0000 drive to begin with…the first hardware version has known/acknowledged defects that were fixed beginning with TLA 01XX.


#4

drpino, thanks for the response!
I will rma but wanted to wait a bit and see what affect the new fw had with this tla.
As no one here is using it, I’m just curious that way
I have till november to rma.

I think I have solved the problem anyway.
Read a post (cant recall where) and someone had drive corruption on sata on this mb.
turned out we were using a modified bios and sata controller drivers from siig.
Flashed to asus official and asus sataraid and its working at least for now.

What are the problems/bad drive parts anyway?
I saw the news but it didnt mention anything specific.
Anyone got any ideas? laser? chip? memory?
As this drive seems to write/ read well, except for a few things that have been my fault.
Everything I’ve burned has worked in other players too.
But I’ll most likely rma just to be on the safe side.


#5

no prob…well if you RMA in a couple months, at least you’ll most likely get the latest and greatest revision of the drive :wink:

congrats on finding a solution!

no idea what the issue with the TLA 00XX drives were…not sure anyone does. burn away happily til you can get your hands on a new drive… :iagree: :smiley: