Port Fowarding goof.. I need help resetting it. Bitcomet

vbimport

#1

I’ve been getting frustrated with the slow download speeds I’ve been getting recently so I started researched how to speed up bitcomet, port fowarding was one of the suggestions. It helped speed up my downloads but it still wasn’t as fast as I was hoping, still seemed likeit wasn’t downloading from multiple clients. In one of the tutorials it mentioned the seeders should be listed as Local and Remote in the “Initiation” section of the “peers” section for each specific file. Unfortunately the seeders are only listed as Local.

Now on to my problem, I tried to install Azureus (sp?) , thinking it might download quicker then Bitcomet, however upon bootup the screen prompted me that the portfowarding was unable to find the specified port (not the terminology, but you get what I mean) . It seems like during the installation process the port forawding was changed/cancelled/disabled? I think something was disabled when azerus was installing.

So I uninstalled Azureus and whet back to Bitcomet however… I am now getting terrible download speeds, if any at all. I checked the settings in the router and they are unchanged…

What I have tried to fix this:
-Uninstalled Azureus
-gone through the port fowarding process again using the same port, hoping it would reset it… The process includes checking the router, ensuring I have a static IP, and checking the settings in Bitcomet
-I have Re-Installed Bitcomet
-I have tried changing the port number and going through the process again, thinking I somehow screwed up the first port number I used :doh:

Now I’ve got typical crappy download speeds and I’ve tried to check my port fowarding through a site like this—> http://btfaq.com/natcheck.pl Not sure if it is a legit way of checking but I keep geting a failure when I check.

I need some help! Can someone help me understand what I’ve done and help me fix it?

Thanks A bunch everybody…

ResidualFreedom…


#2

:doh:


#3

First of all, what are your forwarded ports on your router - incoming & to your PC?
It would make your life easier to make incoming & outgoing ports identical.

Then you just need to tell Bitcomet which port is coming to your PC for torrents.


#4

Make sure that the torrent site is still accepting azureus and bit comet. many of the more populay torrent sites have recently banned both of these programs because of distributed hash tables.


#5

Depending on the router, this could also be a UPnP issue. UPnP handles port forwarding automatically when it works correctly, but some routers do not implement this satisfactorily.
It is suggested that you disable UPnP both on the router and P2P client in order for a manually configured port forward/port triggered setup to function properly.

Keep in mind that your speed can also be affected by your ISP using [B]traffic shaping[/B] techniques. This would affect you no matter what Bit Torrent Client you use. This is the reason more and more Bit Torrent Clients are employing the PE [B](Protocol Encryption)[/B] option. This prevents your P2P transmissions from being detected by your ISP listenting on your ports and applying traffic shaping measures.

It also helps to use non-standard ports as some ISPs have pretty much locked down known BT ports. It is especially not recommended that you use the default ports of 6881-6999 as these are being increasingly blacklisted. Recommendations suggest that you use non-service ports. The best range to choose a new port from is: 49152 - 65535. If you really need to choose a port within the range 1024 - 49151 make sure you pick an “unassigned” port listed at the IANA port list.


#6

You know I answered this 3 ways then delated it figuring I would get in trouble. It was a very good detailed answer. But im staying on codekings good side, he writes me enough allready :iagree: :bigsmile:

The edit shows
better safe then sorry