Port Forwarding for better Connectability but...?

vbimport

#1

the other other day i decided to try and port forward my modem for utorrent and a few other apps and it worked w/o a hitch…i restarted my pc yesterday and noticed in utorrent that the connectability light was yellow…it wasn’t connecting…i started looking around and noticed that the ip addy in the network had changed from 192.168.2.2. to 192.168.2.3(don’t know how and why)…so i went in to the modem settings and changed it accordingly…it went back to normal(green light)…i wake up this morning and the same issue but…i used utorrents connectability wizard and it show’s i’m connected but the conectability light at the bottom is still yellow…even though i’m “connectable”…is this a utorrent issue or is it something w/ my switch or a modem issue?

i only port forwarded cause i was tired of missing all the torrent seeders…couldn’t connect to a few seeders at the most so i went for it and it worked but now…hmmmm


#2

If your not downloading/uploading anything you will probably get that.


#3

u know what i just noticed…it was d’loading for about a half hour…but as soon as the tracker updated…it turned green(about 5 minutes ago)…hmmm…i’m new to this port forwarding…utorrent was on for 3 weeks straight and never really had a chance to turn any other color but as soon as i restart it…i think i might understand now…:)…(hopefully)

edit…it just turned yellow again

i’m finding out that it has to do w/ the tracker…i tried another torrent on another tracker and it immediately went green…stopped it 5 minutes later and goes back to yellow…


#4

yeah you can get alot more seeds with forwarded ports…but if there are torrents with tons of seeders you’ll max out your connection with only a percentage of the total.


#5

true…especially those torrent dump sites


#6

You setup a static ip to your PC? You can also find anything else about port forwarding on the site.


#7

when i first PF this modem the directions said something about a static ip…i thought a static ip was one that was always changing(through your isp etc…)didn’t know it referred to a switch i’m using…so i just click’t on network connections and the ip was different from my normal ip addy etc…so i used the 192.168.2.3 one and everyting worked…tried 3 trackers and they are all green now


#8

It’s a problem with your switch/router/modem which obviously gives you an IP over DHCP and not always the same one (do you have more than one computer?), either change the range / lock IP on the MAC-address which your PC have so you always get the same IP or try to type 192.168.2.2 manually in your network proporties in Windows and add your router as gateway (probably 192.168.2.1) manually aswell.


#9

this pc ran for a few weeks and until i turned on the the other pc(also connnected to the switch)…it seems within a few minutes or hours…not sure really…the static changed…i just happened to notice it then changed it in the modem properties and it went back to green…basically…modem…switch…2 pc’s

i haven’t a clue on how to change the ip to stay the same in the MAC addy…i’m not that technical…i was surprised i got port forwarding to work…i know almost zero about networking

the 192.168.2.1 was what i typed in to get into the modem properties itself…i guess that’s standard…i’m not sure


#10

What Modem is it? Or What Router is it?


#11

Generally, you just set your modem to a single IP address.

I personally use 192.168.0.3 (rather than 192.168.0.1 which is standard).

Each PC can then be assigned a different static IP address (in the 192.168.0.xx range), with the gateway & dns set to your Routers ip address.

It doesn’t matter what you set your ip address as (but 192.168.x.x is recommended as these are reserved localised IP addresses).

Once you set your routers IP address & forward the ports, make sure you SAVE the settings to the eeprom, and then reboot the modem.

If you don’t save it, a power failure (even for a few seconds) will cause your modem to reboot & revert back to the old IP address.


#12

i guess i should have paid attention when a friend of mine tried to teach me how to do this…man i’m lost…lol

my modem is this

switch is addtron 1008i


#13

Is your modem a router/modem combination so you can plug in more than 1 ethernet cable? If it’s the case I don’t see any reason using a switch and you can simply use the guide you link from your ‘modem’ and forget the switch. Maybe I’m missing something here…


#14

yes…there are 2 pc’s on this switch…1 upstairs…1 downstairs


#15

I know I’m not talking about the switch I’m talking about your modem as it looks like a modem/router combination. You read my post?


#16

the modem is not a combo…there were 2 models of this modem…this was the one w/o a router combo

yes i read your post…it was indecisive


#17

Sorry for the misunderstanding. I don’t have much experience with switches. I used one with no interface but there are also some with an interface maybe you can change some settings there.


#18

there’s not much to this switch…9 ports in the back…1 for input…rest for output…and a power plugin…that’s it really…pretty basic…someone gave me this one…i think it was about $10…it works ok though…so far



#19

Has a lifetime warranty :cool: That’s pretty nice.


#20

First thing is … probably don’t need to plug it into the “input” port of the switch … it just crosses wires :stuck_out_tongue: Of course, if it’s working leave it.

Try the following :
Set your routers IP address to 192.168.0.1 -> apply.
Set your routers DHCP server to hand out the following range of IP addresses: 192.168.0.5 -> 192.168.0.32. -> apply.
Set your router to forward ports 23456 - 23457 to IP address 192.168.0.2 ->apply.
(You may need to do 23456-23457 as UDP, then 23456-23457 as TCP also, but it doesn’t look like it from the linked config screen).
Save this configuration into the Modems eeprom & reboot.
Check that the modem has retained the settings after reboot.

Set your personal computers IP address to
Ip address: 192.168.0.2.
Subnet: 255.255.255.0
Gateway: 192.168.0.1
Primary DNS: 192.168.0.1 (unless you know your ISP’s DNS server IP’s).
Secondary: Blank is ok (unless you know your ISP’s DNS server IP’s).

Set Utorrent to use port 23456 for incoming connections.