Pops Between Tracks

vbimport

#1

Hi, I'm new here and hope you can help.

When I used Nero to record a collection of mp3s onto a disc as audio files I get a static sounding crack or "pop" at the end of each track.

I took away the 2 second gap but still get it as the tracks change. It is really annoying and puts me off doing compilations.

Can anyone help and tell me how to avoid it?


#2

Try recording in disk-at-once (DAO) instead of track-at-once (TAO). TAO turns off the recorder’s laser between tracks, which can result in clicks. When DAO is used, the laser remains on for the duration of the recording, eliminating the clicks.


#3

I always record DAO. It is definately a pop at the end of a tracsk/file rather than the change over. It’s as if it is just when a track actually cuts off.

I take away the 2 second gap and it sounds exactly at the change of track number where as if I leave it in it occurs 2 seconds before the new track kicks in.

Does no-one else have this problem?

The very fisrt message in this board is about this very subject but there is no solution.


#4

:slight_smile:
For audio maybe it’s better to switch to Feurio!
The best in audio burning


#5

I though nero was dog’s hoo-haas! It seems to be okay for copying on the fly dao but nothing else. Or am I the only one with this problem with the pops?


#6

Have you tried converting the MP3’s to WAV files first and listening to see if they still have the “pops”? If so, Nero is not at fault and is just recording what is in the source.

The problem may be caused by MP3 files that contain errors. You could try a shareware utility like Ashampoo Check & Convert that has the ability to repair damaged MP3’s.


#7

When I go to my file of tracks and play it on nero by selecting and pressing the play button they run smoothly and seamlessly without any noise between the tracks so there is nothing on the actual track.

It seems to be when the tracks disconnects or whatever you want to say - cuts off.


#8

I got this reply on another board:-

"This is a bug in versions 5.5.2.8 - 5.5.6.4, were Nero will cut an audio file right in the middle of a frame on some files thus causing a click.

I do not know if it has been fix in the newest version."


#9

I downloaded the latest version and it ius still the same.

Does anyone else have this problem or is this board not used much.


#10

Never had this problem with Nero.

Have you tried burning at a lower speed?


#11

Try converting the MP3 files to WAV files first before recording. Burning the MP3 files on the fly takes additional resources and may be involved in the “pops” you are hearing.

Defrag your hard disk before recording. If you try this, let us know the results.


#12

I burn at 4x which is the slowest speed my cdrw will do.

The very 1st message on this board is about this same problem.

When you say burning the mp3s on the fly they are saved to my hard drive before burning and nero converts tham as it burns - is that what you mean by on the fly?


#13

Is there an email for nero for help. I tried the one on the helptool but it doesn’t work.


#14

Yes, burning MP3’s on the fly means converting them on the fly and burning simultaneously. This takes extra resources to accomplish.

I am suggesting that instead of converting the MP3 files on the fly, try converting them first to WAV files. Assemble the WAV files on the hard drive and defrag the drive. Burn the WAV files and then see if the problem disappears.

This is a link to the Ahead Software Support Request Form.


#15

I seem to have this problem of ‘pops’ between tracks too. I am using a Panasonic SL-SX418 CD/MP3 player. As per the original post, it seems to be at the end of the track rather than the beginning of the next (watching the counter). I am using Roxio Easy CD Creator 5 Platinum. I have tried various settings for burning the MP3s onto disk and have used CD-R and CD-RWs. The files are already on my PC as MP3s, so there’s no converting going on during the burn. A friend of mine has tried one of my CDs in his player and has had no problems - so I’m suspecting my CD player unless anyone out there has any suggestions.

Grave Maurice, it would be interesting to know what CD player you are using - maybe Panasonics are ‘fussy’ about the way MP3s are recorded.


#16

you could have searched for more recent threads :wink:

there are a lot of threads about this:
http://club.cdfreaks.com/showthread.php?threadid=86515
http://club.cdfreaks.com/showthread.php?threadid=86024

search for “mp3 pauses”

the problem is that the silences are inside te files you’re burning.