PMA Update Failure

Hi,
perhaps someone can help:

  1. Suddenly I get a PMA Update failure using Nero 6.3.1.15 and K3B (Linux) if i try to burn a DVD-RW (TDK x2 and Intenso x2).
  2. It’s not possible to erase a DVD-RW anymore.
    Writer: BTC 1004 Firmware 0450

Thanks for your help in advance.

Hmm I’m not very familiar with Linux. :frowning:
I would say try formating the discs using a different app or try reinstalling Nero.
(Even Nero CD/DVD Speed in the Nero Toolkit is a ‘different app’ )

I did the formating with Nero, DVDInfoPro, CDSpeed and K3B ervery time same error. I googled using this Topic and found answers from: don’t know to clean your Laserhead… seems to be a strange Problem.
BTW: I tried to reach BTC Support via their Webinterface, but i couldn’t send my report (nothing happens pushing the send bouton)…anyone did this before?

I too have been having the same problems using 6.3.1.15 to burn my Ritek DVD-RW media. Read this thread for insight. Soon I will revert back to 6.3.1.10. Good luck :slight_smile:

Well, I decided to return the Drive.
In this case I don’t believe in software conflict because I check burning using Knoppix (a live Linux CD, BTW great stuff !!).

Anyway, I will buy a new Writer soon.

I just had the same thing happen. It wasn’t the media because I’m in the middle of a 100pk of Memorex DVD-Rs. The solution is to do a Disk Cleanup, and make sure to check the box that will also dump your Temp files. Worked like a charm after that.

Good luck
Beavil