Plumax External & NEC 3520 Wont Rip or Burn

vbimport

#1

Hi,

I am not able to rip or burn on my NEC 3520 in a Plumax PM-525C2-PPB enclosure. It is connected to my Toshiba S206 (2.8 ghz P4 1024ram)laptop via USB 2.0.

THe toshiba dvd rom will analyze a movie at up to 3500kbps. When I try to analyze a disk on the nec, using shrink, it usually is between 40 kbps and 170kbps. Once it reaches 1% I get an error that says “failed to read drive E”" read failed because the sector is encrypted- copy protection error". But the same disk is analyzed and ripped just fine by shrink in my toshiba dvd rom. The read speed tests wont work with nero either. I get an I/o error or it starts and then just gets stuck at 1%.

I tried to use dvd decryptor to burn, but I get a “semaphore timeout” . I tried using dvd express in nero, and nero dvd burning rom. None will work. All the programs will get to a lead in or about 1% or 2% and then stop.

I used forceaspi and nero said they were installed correctly.(was this neccessary?)

I also uininstalled SP2.

Ive included the nero info tool info page about my comp. At the bottom of the nero info tool it says that I don’t have some of the os patches installed - could this matter? I have sp1 and dont get why those wouldnt be on their because they were included with sp1.

Any ideas why it wont work?

Thanks!!


#2

I downloaded the os patches that nero said I didnt have and the nero info tool still says I dont have them so Im guessing its just a nero glitch hopefully.


#3

I don’t know if this is the only problem on your system, but you should disable the Windows build in writing functionality as it may interfere with your burning program.

Just open your services and disable “IMAPI CD-Burning COM service” , restart your system and try writing to DVD again.

The fact that you can’t even read (rip) a DVD makes me think something else is also wrong. What chipset does your enclosure have ? And your controller ?


#4

Ill try disabling the mentioned com- Before I try it- I dont know if it matters that it will play and burn cds.
This Plumax enclosure uses the prolific chipset. I don’t know what my controller is- where can I find that out?

I bought the Plumax because people on the big Nec enclosure thread had success burning at 16x using firewire. I planned on using firewire but found I only have usb 2.0

Did downloading the force aspi help me at all?

-Lane


#5

I disabled the com and it still wont work.

Dvd shrink gives me the error “failed to read drive E”" read failed because the sector is encrypted- copy protection error. Cannot find the file specified"

Any ideas whats goin on?

Thanks.

-Lane


#6

what is the media u use?


#7

Play the DVD disk/movie with a DVD player software for a few seconds, then try again.
Alternatively you can use eg. AnyDVD or Region+CSS Free.


#8

Im using sony 8x dvd-r media. I got them from best buy in a 50pk yellow spindle.

I installed anydvd and clonedvd2 and I tried to preview a few store bought movies, I had no success. When I try to open the folder for the drive- the computer just stalls and wont do anything until I turn off the external drive. When the external drive is on the system is unresponisve and slow to open or close programs. If the drive is turned on the computer wont end programs that are not responding.

When I try to play back a disk on nero showtime I get an error that says “the drive is not ready” even though it is.

As soon as I turn the drive off the comp starts working just fine. Its like the external drive locks up the computer so that it cant do anything very well.

The external drive wont even play dvds, much less rip or burn them. But it reads and burns cds?!


#9

Any ideas? Im ready to return the drive and give up!


#10

Just thought I would post to update everyone. When I installed the region dvd program my burner started reading slowly and I was able to burn about 20% of a disk. I achieved some success I guess. I decided to try the burner/case on my friend’s dell laptop and it worked perfectly on the first try allowing him to achieve 12x burns via usb2.0. So he’s buying the 3520/case and I decided to buy a 6500- lets hope I have better luck with that.