Plumax External Enclosure and NEC3500 "Not Recognized"

vbimport

#1

After reading the “Big Enclosures Thread”, I ordered a Plumax PM-525C2=PPB enclosure. It was delivered today and I installed my NEC 3500 into it. I first tried to use the 1394 Firewire connection, but windows didn’t even acknowledge that a new device had been plugged in.(I see in the forums that I will have to update the firmware to fix the firewire) So I then try and use USB2, and windows says “USB Device Not Recognized”. I look in device manager and see that I have a new device under USB devices called “Unknown Device”.(see below)

I have uninstalled the device and tried re-connecting, and I get the same thing. I have also uninstalled it (removed “Unknown Device” from Device Manager), and then tried shutting the PC down and rebooting so that it will find it when Windows loads. I get the same message. The only other USB Devices installed are my mouse and keyboard, in case your curious.

I have to get this thing working on USB2 in order to flash it with a newer firmware so that hopefully the firewire connection will work. Or is there a way to flash the device without the device being installed in Windows? (ie. DOS, etc…) Anyone know what I should do or try? Help.:frowning:

BTW, here are my system specs:
Asus P4C800-E DLX with P4 3.0C
BFG 6800GT OC
1 Gig Corsair Xtreme XMS 2-2-2
Windows XP Pro w/SP2
74 GB Raptor (SATA)
250 GB WD (SATA)


#2

That’s odd. Perhaps the USB keyboard and mouse are causing interrupt conflicts with other USB peripherals? Have you checked the internal 80-conductor cable isn’t pinched somewhere? There isn’t much room given a full-sized drive. I have my LiteOn 812S@832S drive in there, and the shorter chassis helps. Under DVD/CD-ROM drives from device manager, the Prolific PL3507 chipset should be recognized, though the drive’s name isn’t displayed.

Is there another computer that you can try? This may tell you whether the enclosure is bad or your main computer may have some USB conflicts.


#3

I got it to work under USB2, flashed with LDV2B3. However I can’t seem to get the bitsetting/book-type thing to change. It always returns back to the default factory settings. Other than that, everything else went well.


#4

:confused: ??


#5

I will check inside the case tomorrow. It’s funny you should mention that cable, because it WAS pretty pinched. There wasn’t much I could do about it, because of the short cable length, so I just figured it was normal.


#6

In case anyone else comes across this problem: I found the answer to my problem in the “Big Enclosures Thread”.

I ended up having to update the enclosure’s firmware, and now firewire works perfectly.


#7

Glad to hear that updating the Prolific firmware worked. Hopefully, you’ll get CD-DVD Speed to recognize the drive.