Plexy PX-W2410a@ C_C Renegade

vbimport

#1

Here is a "quote" from ClonyXXL 2.0.0.6 FAQ.
Plexy 1210a and 1610a with AWS should do it perfectly. Have had success with my plex 24x speed under clonecd with the settings that guardian-BS1 found and what FutureProof offered too!!! My question here is did your back-up copy work without using the option "Hide CD-R"? I used the settings(ClonyXXL) but my backups won't play unless I use "Hide CD-R". Can you post the read@write settings for C_C Renegade for the Plexy PX-W2410a. I'm using latest firmware 1.04. I'm running a dual boot(WinXP@WinMe) and tried to copy on WinMe. Ticked DMA AND Sync Data Transfer and my write speed increased to about 3.2(yipee). Any fix yet on max write speed for Plexy PX-W2410a?

Shoebedobedoo
CD/DVD Rom: Toshiba SD-M1502
CDRW: Plextor PX-W2410a

res19xtz@verizon.net


#2

>My question here is did your back-up copy work without using
>the option “Hide CD-R”?

Only in a CD-ROM or DVD-ROM

>…but my backups won’t play unless I use “Hide CD-R”

…in the burner

>Have had success with my plex 24x speed under clonecd

You’re lucky

>Can you post the read@write settings for C_C Renegade for the
>Plexy PX-W2410a.

I thought you said you’d had success? Check the SD2 settings in my “must read” links below. Add AWS for SD2.51.021 +

>Any fix yet on max write speed for Plexy PX-W2410a

What do you mean?


#3

>My question here is did your back-up copy work without using
>the option “Hide CD-R”?

Only in a CD-ROM or DVD-ROM
NO option on CloneCD to “Hide CD-R Media” in a CD-ROM or DVD-ROM.

>Have had success with my plex 24x speed under clonecd

You’re lucky. Who’s lucky? My backups won’t play in my Toshiba SD-M1501 DVD-Rom. Did your backup work on your CD/DVD-Rom?

I thought you said you’d had success? Only with “Hide CD-R” ticked.

>Any fix yet on max write speed for Plexy PX-W2410a

What do you mean? My Plexy WON"T write max speed using CloneCD 3.3.4.1 and up. I tried all write modes(RAW DAO, RAW SAO, RAW DAO+Sub, SAO) and the fastest I can write is about 3200-3300 per sec.

Shoebedobedoo


#4

Hey, Shoebedobedoo, you’re little orange icon tells me you’re hanging around…unfortunately, I have to go for the evening (here ;))

“Hide…” is not required on the read or write. It must NOT be “on” during a SecuROM new read. It’s only required when playing a CD-R/W backup from a burner. It’s a function of the media, not anything else.

Who’s lucky? You’re lucky!! Zillions of Plexie 24x DO NOT produce a working backup at all, anywhere. A few do, yours is one of them.

>My Plexy WON"T write max speed using CloneCD 3.3.4.1 and up

You have a DMA issue. Your Plexie should burn rubber and have more grunt than a pig farm at 24x DAO-RAW. Check Device Manager, cabling and chipset drivers, stay in touch :smiley:


#5

I’m quite shocked that I’m one of a lucky few who can backup C_C Renegade using the “Hide CD-R” option (While playing the game). I don’t see cabling and chipset drivers on device manager on WinMe? Anyways, I don’t consider my backup a “true copy” because I can only play the game in the Plexy with “Hide CD-R” ticked. Thanks for the advice FutureProof!

Shoebedobedoo


#6

Originally posted by Shoebedobedoo
I don’t consider my backup a “true copy” because I can only play the game in the Plexy with “Hide CD-R” ticked.
It’s as close to a ‘true’ copy as you can get… The game uses the so-called ATIP protection. If your back-up works in all devices you have a perfect copy.


#7

Would’nt you agree a “perfect copy” plays in any disc drive? As I said in my previous post I don’t consider my backup a “perfect” copy because I can’t play my backup on my Toshiba SD-M1502.
My Plextor 24/10/40 TLA# is: 0202

Shoebedobedoo
http:www.sonic-digital.com/Rocketman


#8

Originally posted by Shoebedobedoo
Would’nt you agree a “perfect copy” plays in any disc drive? As I said in my previous post I don’t consider my backup a “perfect” copy because I can’t play my backup on my Toshiba SD-M1502.

No-one’s arguing with that[B]

http:www.sonic-digital.com/Rocketman [/B]
I hate flash & I hate music that d/l’s itself onto my system :stuck_out_tongue: