PlexWriter Premium and TDK CD-RW Problem

vbimport

#1

I have a problem with my PlexWriter Premium. When i put a TDK CD-RW (12x) in it, the computer freezes and reboot is the only choice. The TDK works fine in 2 other machines, one with an old PlexWriter (12/10/32A) and a laptop.
The latest firmware for the Premium is installed and the disk is formatted.
Can anyone tell me what’s the problem and how can it be fixed?
BTW a SONY (48x24x48) cannot read it either (same problem).

Thanx in advance.


#2

Is it just one cd-rw or one brand? I’ve experienced something similar with my old Lite-On.


#3

In fact now it seems as though all cd-rw brands crush the system
1 Princo 4x and 1 Verbatim 4x tested and again same thing freeze and…reboot.
What the hell can it be?


#4

I had to deal with some defective TDK media. The Lite-On wasn’t able to read the disc information, therefore the system was re-scanned and froze. Is there not a single brand that the drive does work with?


#5

I would suggest you try some other, brand new, CD-RW media to see if that works. If you can, buy some quality CD-RW discs and see if the Premium drive can read them. You could also try erasing the CD-RW discs that don’t work with one of your other drives and then try them in the Premium again. Please report back!


#6

Thanx for your replies. Have tried all of the above but nothing.
No brand of CD-RW seems to work (6 brands tested).
What troubles me is that if the system froze because the disk was scanned, then when i eject the disk, it should be fine. Instead the computer remains frozen. I kill and rerun explorer but still nothing (have win 200xp pro).
It’s becoming very frustrating.
:confused:


#7

Just to make sure: You have disabled the “hide cd-r” option in your burning software and in the plextools?


#8

Maybe the problem you’re having is indeed a system related problem and not a drive related problem. Try disabling any software that could be trying to access the CD-RW disc and, as urvieh suggested, try disabling any software with hide CD-R media options. If you have the time you could try using the Plextor Premium in another system, preferably in a system where you know another CD-Recorder does work with CD-RW discs. This is a good way to determine if your drive is the problem or your computer.


#9

I have same problem but i have resolved it !

In my sistem the problem is a combination of error caused from a conflict of Tools Daemon and the routines of InCD (packet writing)

I have Uninstal Deamon Tools and full nero suit and reinstall all after and the problem in my sistem are vanished !

Sorry for my Poor English :wink:


#10

Thank you all for your interest.
I think that you are right GringoTM because the problem occurs in the 2 systems that have daemon tools installed. Hide CD-R media option is disabled in PlexTools but where can it be checked with Nero?.
Will uninstall D-Tools. Need i uninstall all my cd rec tools(PlexTools, Nero, Alcohol, Blindwrite and CloneCD)?
I’ll try it and report about the result.
Again THANX.
:slight_smile:


#11

Nero has no hide option so there is no need to check this. You should try to uninstall DTools, you can leave you other apps alone. If it still fails try removing them too and see if this helps. Alcohol does have a hide option btw, you might want to check that too.


#12

Have just uninstalled D-Tools and now all CD-RW brands can be read without the computer crushing.
Would like to say a big THANK YOU.
Without you ppl i would still be trying to find the problem.
:bigsmile:
:bow:


#13

I use to be able to burn image files using d-tools and nero but now deamon wont autoplay it and nero cant burn the image while mounted because there is a cache problem,why does this error occour suddenly outta thin air and is there a way to make thoose program work together again?
Thanx for any help!
I also need to say that my hdd aren´t full i have atleast 12 gb left on c: drive wich i use for nero temp file.
Update
I now uninstalled nero and dont have any burning software or other mounth image programs such as alkohol 120% accept deamon tools wich i installed back in,the problem is that it´s NOT working still,anyone have a guess what has happened and how i can fix this without having to format :frowning:


#14

Welcome to the forum h1tm4n. You could try re-installing DTools or installing the latest version (if you haven’t done so already). You could also ask for help over at the DTools Forum. The people there know more about this software than we do here (or at least one would expect so ;)).


#15

Thanx for the link,yes i installed the latest software and older also just to test but it´s the same error,ill check out the d-tools forum :smiley:


#16

Please let us know if you find out any interesting information of course :wink: