Plextor's dead?

I’ve got some probs with my SCSI stuff the latest months.
Maybe it’s just because the drives are to old, or used to much.
Or maybe it’s something else…

Setup:

Ultraplex 40max
Plexwriter 12/4/32
Adaptec 2904CD
(on the SCSI card also attached is an HP Scanjet 5P)

Details and problems:

Plextor Cdrom PX-40TS 1.12

Probs ?

  • when copying a cd , it always gives the wrong size.
    i.e. when I try to make a backup (data) and the source disk is 74min. The program (using nero) says 115min cd.

  • reading problems, but I think that’s quiet normal for a drive that’s almost 4 years old I think.

  • sometimes I get errors when running a setup from a cd (game/prog/…) like “Violation…0001:1244”

Plextor cd-r PX-124TS 1.07

Probs ?

  • when the drive gets it hard on reading a cd it makes a clack sound.

  • sometimes I get errors when running a setup from a cd (game/prog/…) like “Violation…0001:1244”

  • when writing cdr’s I sometimes have the prob that the drive won’t write the TOC at the end of the disc properly… The drive makes the clack noise than, and keeps on trying. After that I have to reboot to make the drive back workable. The cdr is working though when I try it afterwards.

  • writing cdrw’s isn’t working very good. Or I just can’t write them, or I can’t read them in any other cdrom player (which is capable of reading cdrw’s)

Adaptec 2904CD

Automaticly installed with win2k.
recognised as an Adaptec AIC-7850 PCI SCSI controller.

So… got any ideas ?
The only thing I could imagine that is the prob that the stuff is to old and got damaged by working with it.
Or the internal cable is damaged.
The scsi scanner is working fine though, so I think the card is working fine.

Thx in advance
grtz

Hey i have that weird shit too.

I have a ultra plex 40 tsi connected with a plex 12X scsi writer to a adaptec 2904scsi controller. When inserting a cd in nero burning rom is saysthat the cd is around 78mb larger than it actually is. I only have this with DATA cdroms. Audio cds i have no prob. All the other drives in my computer are not that weird :slight_smile:

When i use Blindwrite or CloneCD the plex 4tsi drive works great and don’t makes that mistake with wrong size. It is then accurate, no difference.

by the way i gor Firmware 1.13

Chris :slight_smile:

The problem of the wrong disc size is caused by a bug in Nero in reading with a Plextor SCSI Cdrom PX-40TS. This has been reported many times. Older versions of Nero don’t have the problem, and it has been fixed in the latest versions. Download and update your Nero and it should read the disc size properly. :wink:

  • when the drive gets it hard on reading a cd it makes a clack sound.

Hmm, are you reading a porn CD? :bigsmile:

Seriously, any strange mechanical sounds accompanied by reading and writing difficulties in an older drive could warrant opening the case for an inspection and cleaning. Malfunctioning drives can frequently be revived if carefully cleaned. If you want to give this a shot here are a couple of links:
Simple Recorder Maintenance and
How to Clean Your CD-RW

Adaptec 2904CD

Automaticly installed with win2k.
recognised as an Adaptec AIC-7850 PCI SCSI controller.

This is normal and is the correct installation. See the Adaptec explanation at The host adapter is automatically displayed as AIC-7850 and not AVA-2906 / 2904. :wink:

Thx a lot Inertia, your reasons’re covering almost any of my problems, so I’m surely going to try those things out.

thx again

With the 12/4/32 try cleaning the rubber disc that holds the cd

Originally posted by Inertia
Hmm, are you reading a porn CD? :bigsmile:
Hehe LOL :smiley: