Plextor4012a doesn´t read any cd! Help please!

I have a plextor 4012a and yesterday, after installing Fireburner, suddenly doesn´t read any cd. Tried to unistall fireburner, unistall plextor, install it again with latest firmware, but i can´t do anything. The Device Manager says it is properly installed. What can I do? Any suggestion. Thank u in advance and sorry for my poor english

Hmm I don’t think FireBurner installs anything that could prevent your drive from reading CD’s. Please tell us what your problems are exactly. What do you mean by uninstalling your Plextor? How do you uninstall a recorder? Can you still use your drive with Nero/CloneCD or other burn programs? Does for instance CD Speed recognize the recorder? Can this program perform any read tests with your drive? It’s hard to say what could be the problem…

I unistalled the drivers for the plextor and installed them again with no result. What happens is that when I insert a Cd into the recorder, the “light” turns on, but the Cd seems to be empty in the explorer, nero, clone… The Device Manager says everything is ok. I also tried to install the latest firmware for plextor, but nothing changed. Even tried to unistall IDE controler driver and install it again but nothing again. CDSpeed says this drive can´t read Raw data

What drivers for the Plextor? A recorder doesn’t need drivers to function… What’s your operating system and which drivers are you referring to? And the light is a continuous green light? No blinks or anything like that? You do have the internal writer right? Not the USB 2.0 drive (which could need drivers to function)?

Plextor firmware 1.02. I´m using windows XP. It´s an internal drive, not USB. It shows 2 orange flashing when inserting the cd and the stops. No more light

Have you tried another CD, one that you’re sure of can be read ok in another drive for example? With drivers you’re referring to the firmware of the drive? You cannot uninstall this from the recorder. Can you still burn with the drive? It can be a problem with the ASPI-layer. Have you installed one and if so which version? Did you do a Windows update perhaps? Anything that could be important? Lot’s and lot’s of questions but I haven’t got a clue what could be the problem without more answers…

I´ve tried another cds that work fine into the DVD drive. Yes, I refer to the firmware of the drive. With the device manager, i tried to “unistall” the plextor so that when windows was restarted it could be detected again, and everything went alright but the problem is still there. I can´t burn anything because burning software (nero, clone, cdspeed) say there is no cd inserted. I haven´t used windows update. The only change i have made is installing fireburner. I think it changed something with the auto insert notification. could it be?

I’m also running Windows XP and I have disabled auto insert notification for all my drives so that can’t be it. Any other burning software that could be interfering like CloneCD and its ‘Hide CDR Media’ enabled in its tray? The blink codes for the Plextor PX-W4012A can be found here:

[i]Amber 2 Blinks:
Auto adjustment failed Cannot read a stamped disc or initialize a CD-R/RW disc because the drive cannot properly configure the focus and track adjustment settings.

Sollution:

[ol][li]Re-boot your computer. Check again.
[/li]> [li]Make sure the disc is not upside down or scratched
[/li]> [li]Try a “known good” disc that can be read in another drive or could be read previously in this drive
[/li]> [li]If this is a CD-R or CD-RW disc, try another one from a different manufacturer[/ol][/i][/li]The only thing I can think of to check if it’s a problem with your drive or with your system is to take the drive out and try it on another computer. I will install FireBurner here and then uninstall it. See if it has any effect on my Plex 40X. You can use RegCleaner to remove any traces from FireBurner from your system. See if that helps.

Also, can you try reinstalling FireBurner? Does that have an effect? Edit, do you have PlexTools? You can use it to enable auto insert again just to be sure that’s not the problem. What does PXInfo say?

i´ve got the latest plextool installed and auto insert is enabled, but can´t detect any cd inserted. Tried to install another version of fireburner but no changes. regcleaner wasn´t effective either. i´ve run plexinfo and this is the result

Plextor Info Utility V1.16
Copyright © 1999-2002 Plextor SA/NV
08 octubre 2002


Software information


Operating system : Windows XP V5.01.2600
ASPI (wnaspi32.dll) : n/a
Roxio ASPI (cdral.dll) : Roxio CDRAL DLL, V5.1.1.176 ( not used by PXInfo )
Ahead ASPI (wnaspi32.dll) : n/a


Hardware information


Host Adapter: 0 SCSI ID: - Maximum # Targets : -
Description :
Type :

Port Driver : atapi.sys
Provider :
Description : IDE/ATAPI Port Driver (Microsoft Corporation)
Location : C:\WINDOWS\System32\drivers\atapi.sys
Version : 5.1.2600.0 (XPClient.010817-1148)
Date :

ID 0: ST320420 A V3.21

Host Adapter: 1 SCSI ID: - Maximum # Targets : -
Description : Canal IDE secundario
Type : Controladoras IDE ATA/ATAPI

Port Driver : atapi.sys
Provider :
Description : IDE/ATAPI Port Driver (Microsoft Corporation)
Location : C:\WINDOWS\System32\drivers\atapi.sys
Version : 5.1.2600.0 (XPClient.010817-1148)
Date :

ID 0 (D:) PLEXTOR CD-R PX-W4012A V1.02 (S/N:512807) (0.25.45B)
Read speed: 17-40 X CAV
Jumper Settings: 001
BURN-Proof enabled

ID 1: LG DVD-ROM DRD8120B V1.03

USB Device Information:

Host Controller \.\HCD0 found.

Controlador de host universal USB VIA Rev 5 o posterior

| |—> Port[1] = I/O device connected
| | ADSL-USB Modem
| | Comtrend USB ADSL WAN Adapter

PlexTools Registry Information

General

PlexTools version : 1.15A
SaveSettings : true
Minimize : true
Create icon in taskbar : true
Autorun : false
Set trayicon after close : true
Read disc information : true

CD Info

DisplayMSF : true
DisplayISRC : false

Digital Audio Extraction

DetectPregap : false
IncludePregap : false
Use audio error detection : true
Reduce speed : false
SaveCDText : true
SaveTrackNumber : false
SaveArtist : false
mp3 encoding : Windows
Audio Format : PCM
Path : C:\Documents and Settings\Mikel Celaya\Escritorio\DjMikel
Filename : Track%N
Minimum bitrate : 0
Constant/Average bitrate : 0
Maximum bitrate : 0
Quality : 0
L.A.M.E. encoding method : CBR

CD Copy

Overburn : true
CopyOnTheFly : false
Use audio error detection : false
Reduce speed : false
Eject destination disc : false
ISRC : false
UPC : false
CD+G : false
LeaveDiscOpen : false
PlaySound : false
WriteOption : Simulate + Write
Copies : 1
Temp. path : C:\DOCUME~1\MIKELC~1\CONFIG~1\Temp
sound path : none
source path : C:\DOCUME~1\MIKELC~1\CONFIG~1\Temp
destination path : C:\DOCUME~1\MIKELC~1\CONFIG~1\Temp\

AudioCD Maker

WriteOption : Write
CDText : true
UPC : true
ISRC : true
WriteSpeed : 0
Copies : 1

Additional information

SCSI Controller BIOS revision :______________________________
Installed recording software + version

Problem description

I can’t see anything wrong with your info but have you already tested burning a CD or are empty discs also not recognized? The last option I see is to try the drive in a different computer and see if it works there. If not then I think your drive is broken.

It doesn´t burn either. i´ll try it in another computer. if it works properly there, i´ll format my computer and install xp again. i think it will work. anyway, thankx for ur help.

No problem. Please report back on how things are going!

i had the same prob but when i uninstall the plextool the prob was gone